Menu bar is not displaying properly

I struggled mightily with reports that displayed and printed in tiny type on the upper left hand corner of the page. I was finally able to fix that problem by following the steps here: https://community.quicken.com/discussion/7802168/print-report-scale-is-too-small
But now, the top two lines on my quicken screen are squished. They just aren't large enough from top to bottom. The very top line has a squished search box in the upper right hand corner. The second line has legible type, but I can only see about two thirds of each printed word (i.e., File|Edit|View|etc.). [Windows 10; Quicken Premier|Year: 2020; Version: R24.11; Build: 27.1.24.11] I've followed instructions in various threads to no avail. It seems I either have good reports and a crappy screen, or vice versa.

Comments

  • Quicken_Tyka
    Quicken_Tyka Alumni ✭✭✭✭
    Hello @Ain't Misbehavin

    Thank you for taking the time to visit the Community to post your issue, although I apologize that you haven't received a response.

    If you haven't done so already, please take a moment to review the steps and information available here.

    Please let me know if these steps work to correct the issue!

    Thank you,
    -Quicken Tyka
    ~~~***~~~
  • None of these steps work for me. It would be really nice not to have to toggle the "Override high DPI scaling behavior" every time I want to print a legible report.
  • UKR
    UKR SuperUser ✭✭✭✭✭
    None of these steps work for me. It would be really nice not to have to toggle the "Override high DPI scaling behavior" every time I want to print a legible report.

    What kind of monitor do you have? Hi-res 4k?
    When setting the Override option on Windows 10 ... there are additional options other than "Application". Have you tried those?

Sign In or Register to comment.