When I try to print, the print screen comes up too large. I can't print or cancel I have to reboot

Comments

  • Quicken_Tyka
    Quicken_Tyka Alumni ✭✭✭✭
    Hello @jomalo

    Thank you for taking the time to visit the Community to post your issue, although I apologize that you haven't received a response.

    We will need a bit more information to be able to assist. Please take a moment to review the information here and post back with the year and version of Quicken you are currently running.

    Do you see this happen in any other window other than when printing?

    May I also ask that you provide what screen resolution you are currently running?

    The more information you can provide regarding this issue will help the Community to better understand and assist.

    Thank you,

    -Quicken Tyka

    ~~~***~~~
  • Paul Keeper
    Paul Keeper Member
    I have the same problem. The Quicken print screen displays too large to show the Print button. My Windows display is set at 100% and cannot be set smaller. To exit from the Quicken print screen, I must resort to Task Manager to exit from Quicken. Any suggestions for printing reports?
  • Quicken Anja
    Quicken Anja Moderator mod
    Hello @jomalo & @Paul Keeper,

    Thank you for reaching out to the Community to tell us about your issue, though I apologize that you are experiencing this.

    First, could you please provide which version of Quicken you have currently running?
    • Help > About Quicken

    If you haven't already, I recommend you try overriding the scaling for Quicken by following the steps below. Please, make sure Quicken is not open and running while performing these steps.
    1. Right-click the Quicken icon on your desktop and select Open file location.
    2. Right-click the qw.exe file and select Properties.
    3. Select the Compatibility tab.
    4. Click Change high DPI settings.
    5. Check the box for Override high DPI scaling behavior and set the Scaling performed by to Application.
    6. Click OK.
    You can also try changing other settings in the Compatibility tab:

    Before attempting these steps, be sure to make note of the settings you currently have selected. 

    While in the Compatibility tab mentioned in the steps above, try unchecking all the boxes. If this doesn't resolve the issue, click the Change high DPI settings button and uncheck the boxes on that screen. 

    Let us know how it goes!
    -Quicken Anja
  • Chris_QPW
    Chris_QPW Member ✭✭✭✭
    I have the same problem. The Quicken print screen displays too large to show the Print button. My Windows display is set at 100% and cannot be set smaller. To exit from the Quicken print screen, I must resort to Task Manager to exit from Quicken. Any suggestions for printing reports?
    What is the resolution?
    To determine if the display meets the Quicken requirements:
    1024x768 normal fonts, Windows scaling 100%
    1280x1024 large fonts, Windows scaling 100%

    BTW a couple hints for a window that is too large.
    Selecting Enter wound probably get it to print.
    Alt+F4 will close the window.
    Signature:
    (I'm always using the latest Quicken Windows Premier subscription version)
    This is my website: http://www.quicknperlwiz.com/
Sign In or Register to comment.