Home Quicken for Windows Errors and Troubleshooting (Windows)

Can't get Portfolio X-ray to work - SAMLERROR: Redirect failed

Randy40Randy40 Member ✭✭
When I try to use Portfolio X-ray I get this error message:

SAMLERROR: Redirect failed

Anyone know a fix?
Thanks

Comments

  • Quicken_NatalieQuicken_Natalie Moderator mod
    Hello @Randy40,

    Thank you for taking the time to visit the Community and post your issue, although I apologize that you have not yet received a response.

    It seems that the Community may need a bit more information to be able to assist you further. Please take a moment to review the information available here and post back to let us know what version/release of Quicken you're using.

    The more information you can provide regarding this issue will help the Community to better understand and assist.

    Thank you,

    Quicken Natalie

     
  • StGeorgeStGeorge Member ✭✭
    Hello - I get the same error - and have been getting this error for some months now. In fact, I'm not sure Portfolio X-Ray has ever worked for me.
    Using Quicken Premier
    Version: R24.14
    Build: 27.1.24.14
  • Randy40Randy40 Member ✭✭
    Using Quicken Premier
    Version: R24.14
    Build: 27.1.24.14

    Membership valid until January 25,2021
  • Quicken_NatalieQuicken_Natalie Moderator mod
    edited February 9
    Hello @Randy40 & @StGeorge,

    Thank you for providing these additional details!

    If you have not already done so, I suggest taking a look at the Discussions found here and here, where other Users have also received the SAMLERROR when attempting to use the Portfolio X-Ray. 

    Please post back to let us know if the suggested solutions in these Discussions help to resolve this matter for you.

    Thank you,

    Quicken Natalie

     
  • StGeorgeStGeorge Member ✭✭
    This resolved the issue for me. Thanks!
  • q_lurkerq_lurker SuperUser ✭✭✭✭✭
    @Quicken_Natalie
    Thanks for the two links in your prior message.  Both helpful.  But ... 

    I was able to track this down to inclusion or exclusion of one specific security - a bond.  It's ticker is not an exchange traded ticker, but neither are another 19 bonds that do not create the problem.  The symbol I am passing through is also not specifically unique or different than the other 19.  I am at a loss at this stage as to why this one security causes the SAMLERROR error.  Still investigating. 

    Assuming it is ticker based (inside quotes)
    "KS Law 5% 090123"  causes the error
    "KS Lea 5% 090124"  does not cause the error.
    I suspect there is something else involved.  Both bonds carry the Quicken type = Bond, Asset Class = Domestic Bond.  

    (This all applies on a copied/validated file using QW-Subscription R25.10.)

    On another note, FWIW, these 'bonds' (or any other security) with non-exchange tickers or with CUSIP as tickers do not get factored into the Morningstar X-Ray summaries.  That is understandable and not unexpected by me, but I don't know that it is documented anywhere.   
This discussion has been closed.