Update transactions, Authentication Failed error

I recently upgraded from Quicken 2017 to the latest subscription and have been unable to update transaction on one investment account. I get the error:
<?xml version="1.0" encoding="ISO-8859-1"?>
<Errors xmlns="http://schema.intuit.com/platform/common/error/v1">
<error>
<code>AuthenticationFailed</code>
<type>INPUT</type>
</error>
</Errors>

It worked fine under Quicken 2017. The account is with Hilltop Securities. The online panel shows a new download method is available so I ran it. Quicken found the account but identified it as an unknown type and gave up saying only to try again later. This has persisted.

Answers

  • Quicken_TykaQuicken_Tyka Moderator ✭✭✭✭
    edited February 14
    Hello @rickwb

    Thank you for taking the time to visit the Community to post your issue, although I apologize that you haven't received a response.

    If you haven't done so already, please take a moment to review the steps and information available here.

    Please let me know if these steps help to explain the error.

    Thank you,
    -Quicken Tyka
    -Quicken Tyka
Sign In or Register to comment.