Home Quicken for Windows Download, Add/Update Accounts (Windows)

No longer can use a previous category to a subcategory and cannot assign (same) category

I've been using a specific Category and Subcategory for years. However within the last month I'm no longer able to use that category:subcategory combination. It shows up in my Category List under Tools but when I try to use it, it asks me if I want to create a new category with the subcategory name. I'll say yes and everything fills out properly in the next screen but when I hit save it says "You cannot assign this category to this category group." Has anyone run into this and what can I do to fix it? This has happened to a number of category/subcategories I've been using so it's not specific to just one category.

Best Answer

Answers

  • rk808rk808 Member
    THANK YOU! I had restored from the last version that apparently was corrupt so I tried to restore the version before that and it worked just fine. Thankfully it was only two months ago so I don't have too much to reconcile but now all my categories/subcategories work just fine now. Thank you again!
This discussion has been closed.