Global Search Field

Last year there were several discussions that the 'Global Search Field' disappeared.
When it returned, I was thankful and didn't comment that on my computer it appears vertically truncated. In the attached photo, I have typed 'BB' into the field, however one can only see the top half.

Additionally, when selecting View -> 'Classic Menu', the menu bar also looks truncated.

Comments

  • ceschnurr
    ceschnurr Member ✭✭
    I am using Quicken Deluxe
    Year: 2019,
    Version: R22.15
    Build: 27.1.22.15
    Edition: Canada
  • Rocket J Squirrel
    Rocket J Squirrel SuperUser, Windows Beta ✭✭✭✭✭
    edited February 2020
    I remember complaining about the text sizes in the global search box when the feature was introduced. In my case, the text in the box is initially too high and too small.
    And once I start typing, the text is too low and too big.
    The response I received from a Quicken staffer was that I caused the problem by not running my Windows display at 100% magnification, that I couldn't possibly expect Quicken to take every possible magnification into account, and that it would stay like this.

    Quicken user since version 2 for DOS, now using QWin Premier Subscription on Win10 Pro.
  • UKR
    UKR SuperUser ✭✭✭✭✭

    If you haven't rebooted Windows since the installation of the latest Quicken update, please do that first and try Quicken again.

    Font size problems? Display issues? (Windows)

    If you are using a version of Quicken at the Quicken 2019 US R 19.44 patch level or newer and you have previously made the following Compatibility change, please undo the change.
    Users of other Quicken versions please try the following:

    • Close Quicken !!! (This process won't work while Quicken is running!)
    • Check the Compatibility tab settings in your Quicken Desktop program icon:
    • In the Windows Start Menu right-click the Quicken icon. Select "Open File Location". This brings up a Windows File Explorer window. Right-click the highlighted Quicken shortcut line item.
      or
    • Go to the traditional Windows Desktop and right-click the Quicken program icon.
    • Now click Properties.
    • Select the Compatibility tab.
    • Uncheck all settings.
    • Windows 7, 8.1: Check "Disable display scaling on high DPI settings". 
      Windows 10:  Check "Override high DPI scaling behavior. Scaling performed by:" and select "Application"  (also try the other available options!)
    • Be sure to uncheck the "Run this program in compatibility mode for [older Windows version]" setting.
    • Click the "Change settings for all users" button.
    • Click Apply and exit.
    • Now start Quicken and see if that makes a difference.

    Some additional tuning suggestions:

    • Unless absolutely required, try not to use "View / Use large fonts"
    • Try setting the bank account registers to use a different font style or size: go to Edit / Preferences / Register, click the Fonts button and try different fonts.
    • Try adjusting the bank account registers' row height: go to Edit / Preferences / Register, choose among the available Row Height choices: Compact, Comfortable or Standard
    • If all else fails, try changing Windows Control Panel / Display options for "Make text and other items … smaller or larger" to use a different scaling level.

  • ceschnurr
    ceschnurr Member ✭✭
    I found that I the 'Global Search' field is correct when I select "Override high DPI scaling behavior. Scaling performed by:" "System" or "System Enhanced" and not "Application". However this causes a different problem.

    I'm using two 1920x1080p monitors. My 15" laptop has "Windows-> Display ->Scaling and Layout" set to "125% (Recommended)". My 24" 2nd monitor has this set to "100% (Recommended).

    When I full screen Quicken on my monitor it is oversized (I can't see the entire window). When I full screen it on my laptop it looks correct. If I set "Scaling and Layout" of my monitor to 125%, the Quicken screen including the 'Global Search' and Full screen, function correctly, but the fonts don't look as crisp.

    Do you see any problem using "System" or "System Enhanced" along with 24" monitor Windows-> Display ->Scaling and Layout" set to "125%" , even though 100% is Recommended?
  • Rocket J Squirrel
    Rocket J Squirrel SuperUser, Windows Beta ✭✭✭✭✭
    When I use any DPI Override other than "Application", the text size in global search box is right. But then all the text everywhere in Quicken looks blurry. So I live with the badly behaved search box.
    Quicken user since version 2 for DOS, now using QWin Premier Subscription on Win10 Pro.
  • ceschnurr
    ceschnurr Member ✭✭
    I found much the same, Thanks
This discussion has been closed.