Home Quicken for Windows All Things Canadian (Windows)

Express Web Connect (EWC) / OFX connects CIBC USD account as CAD. Does anyone have a workaround?

Express Web Connect (EWC) / OFX incorrectly downloads CIBC USD accounts as CAD. According to Quicken Support, this also affects Royal Bank. It is a known issues that has been referred to the development team. I'm reporting this here to save the next person some time as my search turned up nothing about this bug.

Does anyone have more information, or even better, a fix/workaround?

Best Answer

Answers

  • Jeff ColterJeff Colter Member ✭✭
    Anyone heard anything new on this?
  • Stu99Stu99 Member
    All I've received from Quicken Support is that it has been previously reported for Royal Bank and they'll add CIBC to the list. A fix has not been scheduled for development yet so there is no info which future release it might be in or an ETA. For now, affected accounts can be downloaded with Web Connect instead.

    If you are attempting to upgrade your USD account from Web Connect to Express Web Connect, you might see this bug manifest indirectly. ECW will find the account at your bank but since it thinks the account at the bank is CAD it will not offer to link it to your existing USD account in Quicken. There is no way to override or force the link. If you go ahead and allow ECW to add the account as a new account, you'll see that it creates a CAD account instead of USD. There is no way to override the account currency after it has been created in
    Quicken.

    I first encountered this over a year ago from the Web Connect upgrade angle.
    I contacted support about not being able to link to the pre existing USD Quicken account, but they were stumped and I got no resolution and no help. It's only now, after I identified the root cause through my own experiments, that I've got acknowledgement from Quicken Support that its a bug. And even then, only after being lucky enough to stumble on a 1st level support agent who had heard of the currency issue. A search on here and apparently also on Quicken's internal support/bug databases turns up nothing.
  • Quicken_TykaQuicken_Tyka Moderator mod
    Hello @Stu99

    Thank you for taking the time to visit the Community to post your issue, although I apologize that you haven't received a response.

    To research this issue further, may I ask that you navigate to Help > Report a Problem and for the subject include "Attn: Sarah QWC-891."

    In the report please in the OFX log and a copy of the data file that is experiencing this error currently.

    The information will help in researching this bug further.

    Thank you,
    -Quicken Tyka

    QWC-891
    -Quicken Tyka
  • Stu99Stu99 Member
    OK Tyka, I have done as you request. However, I had assumed that my support ticket and all of the logs and information attached would have been linked to the bug ticket already by quicken support...
  • Jeff ColterJeff Colter Member ✭✭
    Hi Tyka, I have as well submitted the logs from quicken via Help-report a problem which hopefully have something helpful form yesterday when I tried to load the accounts via webconnect and then manually load via a download and then connect it with webconnect. I clicked sanitize data file, not sure if that will make the data less useful?
  • Jeff ColterJeff Colter Member ✭✭
    Hi Tyka, any update?
This discussion has been closed.