Quicken Community is moving to Single Sign On! Starting 1/22/21, you'll sign in to the community with your Quicken ID. For more information: http://bit.ly/CommunitySSO

Is anyone else having problems with accounts not adding and subtracting correctly?

I have been having this problem for some time now.

Comments

  • NotACPA
    NotACPA SuperUser, Windows Beta Beta
    MUCH more info needed to assist you.
    What Q product, and what BUILD of that product are you running?  Do HELP, About Quicken for this info.  If a "Valid Thru" date is there, please provide that also.
    What field is your account sorted on?  There's an arrowhead in the column title field of the account.  Click on the DATE column header until the arrowhead points up.  Also, click the RESET button immediately above the column headers.
    Lastly, after you've done the above and if the problem continues, please provide a snapshot of the issue.  The Win Snipping Tool, in your Win Accessories folder, works well for this.  Then you can post the image using the "paper with a folded corner" icon, above and to the right of your personal icon.
    Q user since DOS version 5
    Now running Quicken Windows Subscription,  Home & Business
    Retired "Certified Information Systems Auditor" & Bank Audit VP
  • Columbus
    Columbus Member ✭✭
    The year is 2020; the Version is R25.10; the Build is 27.1.25.10; and the Valid Thru date is 10/21/2021. I tried the Date and Reset, but nothing happened. I will see about the snapshot of the issue.
  • Columbus
    Columbus Member ✭✭
    Where do I find the Win Accessories tool?
  • NotACPA
    NotACPA SuperUser, Windows Beta Beta
    Accesssories is a folder under your Windows folders.  Try searching for SNIPPING to find the tool
    Q user since DOS version 5
    Now running Quicken Windows Subscription,  Home & Business
    Retired "Certified Information Systems Auditor" & Bank Audit VP
Sign In or Register to comment.