The server file failed to load

This discussion was created from comments split from: CC-511 Errors.

Comments

  • phil
    phil Member ✭✭
    @Quicken Sarah is this issue likely to also be causing my problem with QW2016 shutting down before it loads my data file every few days with an "Unable to check for updates. The server file failed to load" message? as per this thread:

    https://community.quicken.com/discussion/7868832/qw2016-quits-with-server-file-failed-to-load-message

    I have tried logging out of my Quicken ID and logging in again, but it made no difference. I know that QW2016 is no longer actively supported, but it is annoying that it keeps shutting down when I run it and something seems to have caused this at Quicken's end.
  • splasher
    splasher SuperUser ✭✭✭✭
    Download and run the last patch release for QW2016 found at this link:

    -splasher  using Q since 1996 -  Subscription  -  Win10
    -also older versions as needed for testing
    -Questions? Check out the  Quicken Windows FAQ list
  • phil
    phil Member ✭✭
    I'm already on the final release R19.5 and have been since Feb 2019. All incremental patches were applied by the Mondo updates rather than letting the program apply incrementals. It has been working fine until the end of January this year, when the "Server file failed to load" error started.

    Every few instances of running Quicken, it shuts down after the initial full screen window opens and before asking for my data file password, leaving an error box on screen with the message I described in the thread linked above.

    It's a minor irritation when it happens on my main PC, as I just restart the program and it's fine for a few times of running until it happens again. But I also use Quicken on a VM, which takes several minutes to load, sao having it quit and having to wait again for it to start is more frustrating.
  • phil
    phil Member ✭✭
    Just to add that the file QuickenPatch.txt in AppData\Roaming\Intuit\Quicken\Log shows no problem reports from May 2017 until 31st January 2020, when it appears that every launch of the Quicken program logs the message:

    "Unable to check for updates, the server file failed to load. - We are unable to contact Quicken server. Please check your internet connectivity and try again. If the problem persist, try again after sometime."

    Although Quicken only actually shuts down and displays an error box once every several instances of being run. I have full internet connectivity. It appears to me that Quicken is attempting to contact a specific server which either no longer responds to my version of Quicken or has been shut down/moved.
Sign In or Register to comment.