Quicken Community is moving to Single Sign On! Starting 1/22/21, you'll sign in to the community with your Quicken ID. For more information: http://bit.ly/CommunitySSO

Phantom online payment needs to be sent

Hi,

I'm using Quicken Deluxe 2017 Version: R19.8 Build: 26.1.19.8

Ok, so for the last month I've had this little envelope next to my Wells Fargo account. When I hover my mouse over it it says, "you have tasks to perform on this account, click for details." I click and then it says, "You have 1 online bill payment to send."

The problem is.......................I don't have any pending bill pay payments in my Wells Fargo account. All of my bill pay transactions that I have sent through Quicken for my Wells Fargo account have been sent, cleared, and reconciled, dating back to 2016. I've never experienced this issue before.

I've read a few posts about this problem, most seem to point to memos. I never enter anything in my memo fields. However, when I update my transactions my cleared bill pay payments have always come back with my name and a bunch of numbers in the memo field. I have always accepted the cleared transactions as is, name and numbers in the memo. Never had a problem.

I called Wells Fargo, they don't see any pending payments, all recent bill pay payments for the last few months are all accounted for. I validated my Quicken account, QDF no errors, QEL no read errors, QEL all internal consistency checks passed.

Any ideas on how to get rid of this little annoyance? On a side note, I will be upgrading to Quicken Deluxe 2020 in April so this issue might disappear in the conversion. The little hairs on the back of my neck are telling me this issue will transfer over on the upgrade.

Thanks,

Paul

Comments

  • pops-37
    pops-37 Member ✭✭
    Hi Paul, ug little annoyances like this are a pain. I would first look at TOOLS/ONLINE CENTER upper right under the update box does it say(agree) that you have 1 item to send? If so click the update to see the item and then you can know what it thinks the item is. There is also a special (CTRL & Contact info) option but I do not know if that might resolve a phantom item to be sent, maybe another community user can add a comment. If no 1 item to send then since you did a validate now you might try the super validate ( CTRL+SHIFT keys, and then choose File menu > File Operations > Validate and Repair) if that does not get it and after you update 2020 issue still there then might need to call support directly.
    good luck..
  • dbaxfan
    dbaxfan Member ✭✭
    Problem disappeared after upgrade to Quicken 2020.
This discussion has been closed.