Home Quicken for Windows Download, Add/Update Accounts (Windows)

Credit Union CC-501 Errors

Would like to add Credit Union of Colorado to the list of Credit Unions experiencing the CC-501 errors. This started early in February and is still not working. Any ETA on a Fix?
Tagged:

Comments

  • BoatnmaniacBoatnmaniac SuperUser ✭✭✭✭
    edited March 6
    It also states that you should contact Quicken Support (the link is posted there) if you are having the same problem.
    If you think this is related to your issue, bookmark the page to receive future updates posted there.
    (QW Premier R26.23 on Windows 10)
    If my reply has helpful to you, please "Like" it so others may know it might help them, too.
  • George@16[email protected] Member ✭✭
    Deactivating and then activating, or resetting the accounts has worked for me.
  • BoatnmaniacBoatnmaniac SuperUser ✭✭✭✭
    Deactivating and then activating, or resetting the accounts has worked for me.
    Yes, that usually works for me with this error code, too.  But in karvel's case he can't even get his CU set up for online services so there is nothing to deactivate/reactive or reset.  Also, there appears to be a big CC-501 error code issue affecting a rather large number of credit unions and about which Quicken has acknowledged there is some sort of "internal error" which is why I posted that link.
    (QW Premier R26.23 on Windows 10)
    If my reply has helpful to you, please "Like" it so others may know it might help them, too.
  • George@16[email protected] Member ✭✭
    Would be nice if Quicken Administrator/Moderator would get this info out. Deactivate and re-activate your credit union accounts to resolve this!
  • Ken DerrenbackerKen Derrenbacker Member ✭✭
    This Fix worked for me.
    Perform a backup. Deactivate affected Credit Union accounts and restart QW. Log into your Credit Union and do a manual download and link to each existing account. Let it sync to Quicken Mobile. I did a validate and restarted QW again and then did a OSU and they all completed successfully
  • dspoordspoor Member
    I just had a conversation with customer support to report a new credit union not on the list. They had no idea what I was talking about, and just wanted to see my screen to help me. I gave them the bug reference, and still didn't get a satisfactory response. They of course didn't mention how to deactivate and add the account again.
  • karvelkarvel Member ✭✭
    Thanks for everyone's help and suggestions. I too originally had contacted tech support to let them know my credit union was not on the list which in turn they led me down a rabbit hole for a couple hours with no known solution on their part. After deactivating the accounts I shut down Q and my PC, then went to the Credit union and did a manual download for my accounts, I let that simmer for a bit and then closed Q and shut down my PC. Then went back in to Q and reactivated the online services for the credit union accounts and after Q found them, I linked them to the correct accounts. Overkill I know but I then closed Q and shut down my PC. When back in and did a one step update and they worked. I did that a couple of days ago and have tried each day and it works. Lesson learned, if I have a issue again in the future i will ask the community first.
  • MmettyMmetty Member
    I started getting this same error a couple days ago - as well as in December! If I'm reading all the comments I should deactivate and reactivate - again? Every update seems to have an issue. Thanks
  • BoatnmaniacBoatnmaniac SuperUser ✭✭✭✭
    I find that CC-5XX errors are not uncommon when using OSU and the frequency of this occurring seems to be at least somewhat related to how many accounts are being updated and whether or not one or more accounts takes a little too long to update.  It makes me think there might be some sort of time-out issue occurring.
    Anyway, if only 1 or 2 FIs get this code, I would try "Update Now" (Account Register>Gear Icon>Update Now) before trying anything else.  I've found that in the majority of cases this will fix it.  And it doesn't put at risk that a perfectly good account set up might be lost and need to be set up again.
    If that doesn't work, resetting the account (Account Details>Online Services tab) will often work for me.
    If that doesn't work, then try to deactivate/reactivate but be sure to remove all FI information in the top right corner of the General tab before reactivating and then be sure to link the download to the appropriate account in Quicken.
    (QW Premier R26.23 on Windows 10)
    If my reply has helpful to you, please "Like" it so others may know it might help them, too.
This discussion has been closed.