Home Quicken for Windows Errors and Troubleshooting (Windows)

New version of Online Billers Issues

Sorry if this is a double post, but first attempt did not seem to go through....

Quicken is fabulous - when it works. As you can see from my postings history, that is spotty. I just had two flawless months and almost posted to celebrate. Was short lived.

My issues are all around Online Billers and Reminders. Not even sure how to describe this issue as I have two credit cards with the same bank!

All was fine. Updating showed bills, when entered showed the credit card credited and bank account debited.

But today, I knew I had a due bill but it was not showing. Nor was it showing with "update all billers".

When I updated one that I knew was ready using Update from Biller, it correctly added the new bill, but the other account which was fine, went to awaiting next bill. Not right. It lost showing it was paid and not yet due.

When this happens, I usually unlink the biller from the Online Billers window (seems to make a difference from unlinking fro manage reminders), delete the biller, then re-add the biller and relink. Usually works. This time it seemed to, but then when paying the bill did not show paid and both went to awaiting next bill.

I restored and updated from biller. The one due showed, I paid and it worked as expected. But the other account went from paid to awaiting next bill. I took that.

Closed, reopened and tried updating from Biller and both went to awaiting next bill.

Restored from backup after the new bill being paid and the older showing awaiting next bill. I unlinked the "awaiting". Deleted. Tried to re-add and got the dreaded "Biller already added".

Restored from backup.

As a last attempt, unlinked both. Deleted both, added both back in from the online billers page and the newly paid showed as due again and upcoming.  I linked it and it showed paid. The older paid shows awaiting next bill. I linked it and no change. I kept Quicken in this state.

I believe all my other 6 accounts are fine. Would like to get both of thse accurately showing what was paid and when and truly updating when the next bills show.

@Quicken_Sarah or anyone - can you help get this straight once and for all? Especially before I "update" to the new version of Quicken next month. Would love to start that with some confidence.

These are both Chase accounts, btw.

Thanks!



Comments

  • jmosensonjmosenson Member
    Similar Issue. I was able to add online biller for Barclaycard but when I go to make a quickpay, it errors out. Spent over 2 hours yesterday with Quicken and Barclay, no resolution.
  • Bob.Bob. Member ✭✭✭
    Different issue. You might start a separate topic. Though Biller Issues seem to be rampant and never quite stable.
  • Bob.Bob. Member ✭✭✭
    @Quicken, any insight into a fix for this? It is NOT a stuck biller on your server and I have tried all I can think of.
  • Bob.Bob. Member ✭✭✭
    edited March 13
    Well, might have it working. Might. Seems like I try the same thing another time and get different results. Tonight, tried and updating from biller got the new bill I knew was there, but put the paid account to "awaiting next bill". I restored. This time, I got the new bill and the other account came up with the bill already paid earlier this month. When I clicked "skip" it went to awaiting next bill rather than showing already paid. I restored.

    Then I unlinked both. Cannot recall if I hit update all or updated one from biller, but the paid one showed as paid, the new bill appeared. I linked each back to their reminder. Paid the new bill and it ******SEEEEMS****** they are in sync again. Maybe.
  • Bob.Bob. Member ✭✭✭
    FWIW, I believe this has something to do with two accounts at the same biller. Maybe not, but....
This discussion has been closed.