Quicken Community is moving to Single Sign On! Starting 1/22/21, you'll sign in to the community with your Quicken ID. For more information: http://bit.ly/CommunitySSO

LL BEAN Credit Card (Citibank)

All was fine. Now errors result and no. download

AGGREGATOR_IN_ERROR (CP_SERVER_ERROR:cccapture.333)

Answers

  • Frankx
    Frankx SuperUser ✭✭✭✭✭
    HI @Drew Biondo,

    Sorry that you haven't gotten any help on this yet.  Are you still having issues, or did the issue go away? 

    If not, do you know whether your bank recently changed their website and/or login/password requirements?  If so, do the following:

    How to refresh financial institution information (Branding)

    Please read and follow instructions here:
    https://www.quicken.com/support/what-do-if-my-bank-not-listed-quicken-or-if-my-bank-was-recently-added-quicken

    Let me know how this works out.

    Frankx


    Quicken H&B-Subscription - Ver. R29.20 - Build 27.1.29.20  - Windows 10 Home - Ver. 2004
                                             - - - - Quicken User since 1984 - - - 
      -  If you find this reply helpful, please click "Helpful" (below), so others will know! Thank you.  -
  • Drew Biondo
    Drew Biondo Member ✭✭
    The issue has not gone away ... Frustrating is the fact that it wa working fine and now does not.
  • Quicken_Tyka
    Quicken_Tyka Moderator mod
    Hello @Drew Biondo

    Thank you for the response, although I apologize that the issue persists.

    If you haven't done already, I would start by signing out and signing back in.

    This can be found under Quicken > Sign out, be sure to use the existing Quicken ID to sign back in.

    Please let me know if the trouble persists!

    -Quicken Tyka
    ~~~***~~~
  • Drew Biondo
    Drew Biondo Member ✭✭
    Problem still exists
  • Drew Biondo
    Drew Biondo Member ✭✭
    THE ERROR IS:

    AGGREGATOR_IN_ERROR (CP_SERVER_ERROR:cccapture.333)
  • Quicken_Tyka
    Quicken_Tyka Moderator mod
    Hello Drew,

    Thank you for giving that step a try, although I apologize that the trouble continues to persist.

    I would start by going to "File" > "Save a Back" up prior to completing any further steps.

    I would then select the LL Bean account and navigate to "Settings" in the bottom right-hand corner and select "Troubleshooting" > "Deactivate Downloads"

    I would then navigate back to "Settings" and choose "Set Up Transaction Download" 

    Before searching for the name of the bank select the "?" in the bank list and choose the update list.



    Once the list has been updated choose "Show List" and search for LL Bean and sign in to connect the account.

    If at this point the error continues to persist, I would recommend contact support directly for a review of the log files to determine the cause of the issue.

    https://www.quicken.com/support#contact-support

    Thank you,

    -Quicken Tyka

    ~~~***~~~
  • Drew Biondo
    Drew Biondo Member ✭✭
    I've sent the error report on several occasions. And continue to follow the directions above and retry.
  • Quicken_Tyka
    Quicken_Tyka Moderator mod
    Hello @Drew Biondo

    Thank you for the response, although I apologize that the error continues to persist.

    At this time I would recommend contacting support directly for a review of the log files to determine the cause of the error.

    https://www.quicken.com/support#contact-support

    Quicken Care has the tools to review and research this issue further.

    Thank you,

    -Quicken Tyka

    ~~~***~~~
This discussion has been closed.