Home Quicken for Mac Reports (Mac)

Why are some of my transactions not showing up on a Report I am trying to run?

I am trying to run reports for last year, and am finding that all the transactions are not moving over to the Report. I have checked categories and everything else I can think of. Thank you for any suggestions. I am using the updated version. Getting very frustrated. :(

Answers

  • Quicken JulioQuicken Julio Moderator, Employee mod
    Hi @SharonSmith0622,

    Thanks for taking the time to post in our Community.

    Your post is a little broad so I would like to gather some more information to better assist you:

    What type of report are you trying to generate?


    What options/settings have you already used to try and find the transactions you're looking for?

    Are these missing transactions from a specific time? Account? Payee?

    Have you made sure all accounts are included in the report? You can verify this by going to the the Customize (Gear) icon in the top right of the Report window.


    Click on Accounts tab.


    Here you will see all accounts within your file you can choose to include in this specific report. Simply check the the box next to the desired account and transactions from this account will be included in your report.

    Responding with this additional information will give us better insight with the issue and the next steps to take. Look forward to hearing from you.

  • jacobsjacobs SuperUser ✭✭✭✭✭
    The original post is marked in the Quicken Mac category; the reply above from @Quicken Julio is for Quicken Windows. @SharonSmith0622 are you using Quicken Mac? And if so, can you share which version you are running (from About Quicken on the Quicken menu)?

    If you are using Quicken Mac, the next question I'd ask is whether you are using a report created from the Category Summary menu. If so, that's possibly the source of your problem; this is an old report that is soon to be removed from the program, and it is known to omit transactions in certain cases. You should be using the newer Create Transaction Report instead of Category Summary.

    But if that's not your problem, please post back with more details.
    QMac 2007 & QMac Subscription • Quicken user since 1993
Sign In or Register to comment.