Improvement Needed On "Annual View" of Budget Template

I have a very wide computer screen. When I open the "Annual View" of the Budget Template I cannot expand the view to fit my wide screen although this can be done with other pages in Quicken. Accordingly, I only see three number columns in each month column. The need is to allow this template to be expanded to fit the entire screen.
4
4 votes

New · Last Updated

Comments

  • UKR
    UKR SuperUser ✭✭✭✭✭
    edited March 2020
    For the record:
    What version, edition level and release of Quicken are you using?  Click Help / About Quicken (Mac: Quicken / About Quicken) to get this information.
    What version of Windows are you using?
    What wide screen monitor do you have? Screen resolution, screen size, display scaling settings?

    Font size problems? Display issues? (Windows)

    If you are using a version of Quicken at the Quicken 2019 US R 19.44 patch level or newer and you have previously made the following Compatibility change, please undo the change.
    Users of other Quicken versions please try the following:

    • Close Quicken !!! (This process won't work while Quicken is running!)
    • Check the Compatibility tab settings in your Quicken Desktop program icon:
    • In the Windows Start Menu right-click the Quicken icon. Select "Open File Location". This brings up a Windows File Explorer window. Right-click the highlighted Quicken shortcut line item.
      or
    • Go to the traditional Windows Desktop and right-click the Quicken program icon.
    • Now click Properties.
    • Select the Compatibility tab.
    • Uncheck all settings.
    • Windows 7, 8.1: Check "Disable display scaling on high DPI settings". 
      Windows 10:  Check "Override high DPI scaling behavior. Scaling performed by:" and select "Application"  (also try the other available options!)
    • Be sure to uncheck the "Run this program in compatibility mode for [older Windows version]" setting.
    • Click the "Change settings for all users" button.
    • Click Apply and exit.
    • Now start Quicken and see if that makes a difference.

    Some additional tuning suggestions:

    • Unless absolutely required, try not to use "View / Use large fonts"
    • Try setting the bank account registers to use a different font style or size: go to Edit / Preferences / Register, click the Fonts button and try different fonts.
    • Try adjusting the bank account registers' row height: go to Edit / Preferences / Register, choose among the available Row Height choices: Compact, Comfortable or Standard
    • If all else fails, try changing Windows Control Panel / Display options for "Make text and other items … smaller or larger" to use a different scaling level.

     


  • Jeff Bradley
    Jeff Bradley Member ✭✭
    1- Monitor - Dell U3415W - 34 inch-LCD-Aspect ratio 21:9; Native Resolution: QHD 3440 x 1440 at 60 Hz; 2 - Windows 10 Home; 3 - Quicken Premier; 2020; Version R25.21; Build 27.1.25.21l 4 - On a banking account page I can open the columns so that the page extends using the full screen; I cannot do the same with the Budget page; the top of the Budget page extends for the entire screen; the columns do not;
  • Toporion
    Toporion Member ✭✭
    I am having the same problem and this issue is isolated to only the Annual view of the Budget page under Planning. So none of the global options suggested by UKR affects this issue. Temporarily, I stopped using larger fonts in Quicken and instead used UK's final "if all else fails" option and expanded text and other items to 125% in Windows control panel. This helped me be able to use the budget numbers in Annual View. But I prefer to not have to do this since it makes all apps larger.

    I think this page needs to be rendered differently so that it will adapt to larger monitors with higher resolutions. One option is to have it behave like the account registers -- They fill the entire Quicken panel and I am able to manually adjust the width of each column. Or better, have it expand automatically like other pages, to fill the entire available window.
  • M Wax
    M Wax Member ✭✭✭
    I also experience the same issue. If I use the 4K resolution for my monitor Quicken fonts become too small. I use quicken for windows on my Mac with Parallels. To overcome the small text in Quicken I use the large font setting. Everything looks great except the annual view of the budget. I can move the column in investments. Why not the budget?
  • imdcareys
    imdcareys Member ✭✭✭✭
    I recently started using "View > Use Large Fonts" in Quicken which is working well in all screens I normally use except the Budget.  In most fields with non-zero amounts, I see 3 digits and an ellipse, for example "885..." so I cannot tell what the amount is. In the Totals row all of the amounts are also truncated, and they overlap each other.  That is my main concern, so I have upvoted making the Budget screen expandable (and with a Horizontal Scroll bar when needed).

    My workaround for now is to toggle View > Use Large Fonts each time I go in and out of the Budget screen. This should not be necessary in Quicken.
    QW Home, Business, & Rental Property - Current version
  • Chris_QPW
    Chris_QPW Member ✭✭✭✭
    This sound more like a "display scaling problem" than anything else.

    When is scaling it correctly it does work how people would expect.

    Since my display isn't "high resolution" (1920x1200 at 100% Windows scaling) all of this already works correctly.  So, this is more about a bug instead of a feature.


    But what I would really like to see is being able to control the width of the columns instead of them being automatically resized.  If they gave that, that might fix the "scaling" problems too.

    Signature:
    (I'm always using the latest Quicken Windows Premier subscription version)
    This is my website: http://www.quicknperlwiz.com/