Quicken Community is moving to Single Sign On! Starting 1/22/21, you'll sign in to the community with your Quicken ID. For more information: http://bit.ly/CommunitySSO

losing Payee and Memo after One Step Update

I am losing Payee and Memo after One Step Update. I enter the fields and Category as well but after I run One Step Update (again) those two fields are returned with N/A.

Answers

  • Quicken_Natalie
    Quicken_Natalie Moderator mod
    Hello @tmilak,

    Thank you for taking the time to report this issue to the Community, although I apologize that you have not yet received a response.

    What version/release of Quicken are you using? You can find that by going to Help>About Quicken. Also, please see this FAQ for details on adding more information to your post so that other Community members are best able to assist you.

    The more information you can provide regarding this issue will help the Community to better understand and assist.

    Thank you,

    Quicken Natalie

     
  • tmilak
    tmilak Member ✭✭
    Thank you Quicken Natalie,
    I visited the FAQ. So let me add:
    Quicken Version R25.21, Build 27.1.25.21
    Windows 10 Pro, Version 1909, OS Build 18363.720
  • UKR
    UKR SuperUser ✭✭✭✭✭

    If you haven't rebooted Windows since you installed the latest software update, please do so now and then try Quicken again.

    Still not working?

    Let's try some "Troubleshooting 101" to ensure the Quicken software is installed and updated properly and that your data file is in good working order.
    Please perform all the steps in this document:
    Troubleshooting 101 - Fixing Software Installation and Data File Problems


  • tmilak
    tmilak Member ✭✭
    I've been away for a while. Corona-Virus. All purpose excuse for everything.

    But I still have the same problem. I lose Payee and Memo when I do One Step Update. It's an irritation rather than a fatal flaw. I still have Category and that's essential for reporting.

    Has anyone else run into this? Thank you Quicken_Natalie.
  • UKR
    UKR SuperUser ✭✭✭✭✭
    Have you performed that process of copying and validating your data file? In many cases, this will fix your problem.
    If it doesn't, have you looked into restoring an older backup of your data file, a backup taken before this problem first occurred?
  • tmilak
    tmilak Member ✭✭
    UKR,
    No I haven't. I can do that right now. Is this the file that I need to copy and validate? Quicken QDF Data File (dated today after backup)?
  • tmilak
    tmilak Member ✭✭
    OK. I did a copy and then a validate using the file above. It created a new Quicken QDF Data File, did a One Step Update and closed the system. I restarted, it did another One Step Update, very smooth, no errors, but I'm still missing Payee and Memo. Not always, but most of the time. I've got to believe that the system is retaining those fields, just not displaying them. But here's what I mean. (see attached)
  • tmilak
    tmilak Member ✭✭
    I really don't have any older backups. Just routine housekeeping. File hygene. Everything is current.
  • Quicken_Tyka
    Quicken_Tyka Moderator mod
    Hello @tmilak

    Thank you for the response, although I apologize for the delay.

    May I ask that you select the menu by the One Step Update arrow and navigate to One Step Update Settings.



    One there, is Sync to the cloud selected? If so, can you try unchecking sync to the cloud and try to update once more?

    I suspect this may be what is removing the payee and memo fields.

    Please let me know how it goes!

    -Quicken Tyka 
    ~~~***~~~
This discussion has been closed.