Home Quicken for Windows Paying Bills, Online Billers & Reminders (Windows)

CSAA Northern CA

Hi,
For the new Quicken Bill Pay, I am having a problem getting multiple bills(auto, home...) from the same Bill Payee, in this case the payee is CSAA (AAA) Northern California. I type my userid and password and it gets the first bill(auto) but will not get the second bill(home.) I go online to AAA (same userid and password) and I see both bills linked to my account. Seems to be a bug in Bill Pay. I removed the Bill Payee (CSAA) and re-added with the same problem. But now even the first bill(auto) is not downloading, it just says waiting for next bill. Does anybody have this issue?
Thanks!

Comments

  • Quicken_TykaQuicken_Tyka Moderator mod
    Hello @chahroun

    Thank you for taking the time to visit the Community to post your issue, although I apologize that you haven't received a response.

    If you haven't done so already, please take a moment to review the information and steps available here.

    I hope this helps!
    -Quicken Tyka
    -Quicken Tyka
  • chahrounchahroun Member ✭✭
    Hi @Quicken_Tyka ,
    Unfortunately this did not fix my issue. Still says awaiting bill. Something is stuck either on your side or AAA side... I will keep using the old bill pay as it is been extended. Lot of issues with this new Bill Pay, and I would hesitate to use it with everything going on now...
    Thanks,
    Nick.
  • chahrounchahroun Member ✭✭
    Hi @Quicken_Tyka ,
    Not only this is not working, but each time I go to the Bills tab(l did yesterday and today...) I noticed that all the payees/bills are gone. Are these(bills/payees) saved in the local quicken file or on the cloud? Seems that they are on the cloud and the are getting reset on your side. Can you please confirm?
    Thanks,
    Nick.
This discussion has been closed.