Quicken Community is moving to Single Sign On! Starting 1/22/21, you'll sign in to the community with your Quicken ID. For more information: http://bit.ly/CommunitySSO

Setting a repeating transactions to Bank of America not working

Tried to set up a monthly payment (same amount) . It shows in update transactions. When I do update it still shows as if it did not send to the bank. When I try to exit, it asks if I want to update before exiting. Tried resetting the account. Just did for one month instead of repeating. It works fine. Please help.

Answers

  • Quicken_Natalie
    Quicken_Natalie Moderator mod
    edited March 2020
    Hello @Murali Suddala,

    Thank you for taking the time to share this issue with the Community, although I apologize that you have not yet received a response.

    If you are still needing assistance with paying bills in Quicken, please take a moment and review the information available here and post back to let us know what version and release of Quicken you are using.

    Please also let us know what Bill Pay Service you are using in Quicken, i.e. Quicken Bill Pay, Quicken Bill Manager or Direct Connect Bill Pay through your bank.

    You may also find the information available here to be helpful in finding a resolution.

    Thank you,

    Quicken Natalie

     
  • Thank you Ms. Natalie. The following are the details:

    I have Windows 10; version 1903; build 18362.720

    Quicken:
    Year 2020Version R25.21Build 27.1.25.21
    Home, Business & Rental property
    Using Onestep Update - Direct Connect to Bank of America - All other States
    Used Repeating online to create an amount to be sent to Bank of America to pay monthly same amount, never ending.
    It is taking if I just give it one payment.
    Please let me know any other details you need.
    Thank you
  • Quicken Sarah
    Quicken Sarah Administrator, Moderator mod
    Hello @Murali Suddala

    Thank you for providing that additional information, although I apologize that you have not yet received a follow-up response.

    Based on the details provided, it sounds as though something in the payment details, or the online payee data is incorrect, preventing the repeating transaction instruction from sending.

    To know exactly which piece of information is causing this issue, I would recommend contacting Quicken Support for assistance with reviewing the log files that detail the internal communications between Quicken and the financial institution servers.

    Alternatively, if you would prefer, please attempt to send the payment instruction once more and after it fails, go to the Help menu > Report a Problem option.

    In the window that opens, enter "Attn: Sarah" in the subject line, mark the boxes for the following log files and when ready click, Send to Quicken.

    Log Files to Select:
    ConnLog.txt
    OFXLog.txt

    Once sent, please just reply here to let me know so I can retrieve the report from the system.

    Thank you again,

    Sarah
  • Sarah,

    I sent the log files you asked. It looks like it went thru.

    I replied to your email and I got this message.


    <[email protected]>:
    550: 5.4.1 Recipient address rejected: Access denied. AS(201806281) [SN1NAM04FT023.eop-NAM04.prod.protection.outlook.com]
Sign In or Register to comment.