Quicken crashes before completing one step update.

Quicken appears to done with one step update then it goes away. When I restart, there are flags on my accounts like it's ready to reconcile, but when I open the account the flag goes away and there is nothing to reconcile. I have removed and reinstalled quicken. I am current with version R25.21.

Comments

  • UKR
    UKR SuperUser ✭✭✭✭✭

    Please verify this:

    In Windows Control Panel / System / Advanced System Settings / Environment Variables ensure that both the TEMP and TMP variables point to a valid and existing folder, typically C:\Windows\Temp or  C:\Users\your_username_here\AppData\Local\Temp
    If they point to an incorrect or non-existent folder or drive change both variables to an existing folder on C:\ (or create one) and reboot Windows.

    If the folder exists … does your Windows User Account have proper access rights to this folder?
    If Quicken cannot create and use temporary files, all sorts of malfunctions will occur.
    If the Temp folder is full of junk, clean it out. Delete all files and subfolders within the Temp folder structure that Windows allows you to delete. You may have to skip a few that are actively in use.

    Make sure that files in the Temp folder are NOT accessed by cloud backup software at all.

    Run CHKDSK /r on your C: - drive (or perform Error Checking from Windows File Explorer, Properties, Tools tab).

    If you haven't rebooted Windows since you installed the latest software update, please do so now and then try Quicken again.

    Still not working?

    Let's try some "Troubleshooting 101" to ensure the Quicken software is installed and updated properly and that your data file is in good working order.
    Please perform all the steps in this document:
    Troubleshooting 101 - Fixing Software Installation and Data File Problems


  • Eddy07
    Eddy07 Member
    I have been through the tips you provided twice now. I created C:\Window\Temp. I set permissions for all users for full control. I had one file that appeared in Temp that couldn't be deleted. It was open in OneDrive. I removed OneDrive and rebooted several times. I'm still having the same problem.

    While doing all this I discovered that I hadn't performed a year end copy since 1997. So I performed the year end copy through last year. Quicken was able to update one time. I went through all the steps again with no luck. Do you have any more suggestion? Does Quicken have a log file so maybe I could see where it fails?
  • Eddy07
    Eddy07 Member
    I have a new wrinkle. I can update bank accounts with no problem. I can update brokerage accounts with no problem. I just can do both with one step update.
  • Hello @Eddy07

     

    Thank you for reaching out on the community and telling us about your issue. I see that you've already tried some troubleshooting. I am wondering since this became an issue since recently updating the program. Would you be willing to try patching back to a previous version to see if you're able to one step update?

     

    If you are willing you can find the download here and you'll be needing patch 25.18.

     

    Once you do that try that let me know if it does update properly. If you'd also like after that you can try bringing it up to 25.21 again and seeing if that potentially fixes the crashing but I will leave that up to you to decide.

     

    Thanks,

     

    Quicken Francisco


  • Eddy07
    Eddy07 Member
    I am finally back to using one step update with no problems. I was still having the same problem with Quicken not responding after a one step update and after about 5 seconds it would crash. I could go the drop down menu next to one step update and select one bank account and complete the update with no problem. Or I could select a brokerage account and successfully complete the update. Two days ago I tried the one step update and Quicken didn't stop responding. It spend two full minutes working after the download but it didn't freeze and die. Now it is updating normally. I think there was some data corruption in my file that was cleaned up enough from the file operations/validate and repair that one step update was finally able to clean up.

    To everyone involved, thanks for your help.
  • @Eddy07

    Great to hear!  Please let us know if you do have any more issues.  

    -Quicken Francisco
This discussion has been closed.