Home Quicken for Windows Download, Add/Update Accounts (Windows)

One Step Update doesn't handle two step verification well

Using One Step Update (OSU) with several accounts that use two step verification (TSV), each successive account pops up a window over the previous one, asking for response info the account requires. The user has to respond to the latest account first and the first account last. With only three accounts using TSV, by the time I get to the first one, the account's website has timed out waiting for input. The OSU summary will show that account was updated with zero entries downloaded, but the account website has new valid data. To ensure all accounts are current, I have to update each TSV account manually after OSU is finished.
Tagged:

Comments

  • NotACPANotACPA SuperUser ✭✭✭✭✭
    What bank/card/etc?
    And what BUILD of Q are you running?  Do HELP, About Quicken for this info.
    Q user since DOS version 5
    Now running Quicken Windows Subscription,  Home & Business
    Retired "Certified Information Systems Auditor" & Bank Audit VP
  • harleygj7harleygj7 Member
    R25.21
    Build 27.125.21
  • NotACPANotACPA SuperUser ✭✭✭✭✭
    harleygj7 said:
    R25.21
    Build 27.125.21

    That's the answer to my 2nd question.  How about the 1st question?
    Q user since DOS version 5
    Now running Quicken Windows Subscription,  Home & Business
    Retired "Certified Information Systems Auditor" & Bank Audit VP
  • harleygj7harleygj7 Member
    NFCU
    USAA
    CIT Savings
  • Quicken FranciscoQuicken Francisco Moderator mod

    Hello @harleygj1

     

    Thank you for reaching out on the community and telling us about your issue. I apologize for the late response. 

     .You've been having this issue for a bit here. Do the accounts download some of the data or none at all? I know you're trying them but they time out so they shouldn't download any info. Do each of the other banks also have Two factor authentication enabled? This could be another reason we're having issues as it prompts for it every time quicken updates.

    Could you try resetting the accounts and let me know if that gets them to download transactions again. The article to do so can be found here.

    I would also recommend looking at our support article here for more information about 2fa.

     

    Please let us know if this helps resolve the issue for you.

     

    Thanks,

     

    Quicken Francisco

  • harleygj7harleygj7 Member
    Thanks for your response Quicken Francisco. The last account (CIT) and the second account (USAA) don't have a lot of activity, so when the OSU Summary says they were updated with zero transactions downloaded, I don't know if that is true or not. The first account to request 2fa (NFCU) typically has more activity, but the OSU Summary shows it was updated with zero transactions. I update each account individually and NFCU almost always has transactions that were not downloaded by OSU.

    All three accounts require 2fa, that is why they are stepping on each other.

    I will try resetting the accounts but don't expect much luck as they download correctly when I do them individually.

    I will also look at the pages you reference.

    Thanks.

    gj
  • Chris_QPWChris_QPW Member ✭✭✭✭
    For the USAA account you can use Direct Connect that is more reliable then Express Web Connect and since it has isn't own security profile instead of what is used on the website you don't have to hassle with the 2FA.

    https://community.quicken.com/discussion/7611364/faq-help-for-adding-and-updating-usaa-accounts
    (I'm using the latest Quicken subscription version)
  • harleygj7harleygj7 Member
    Thanks Chris_QPW. I changed USAA and now I can make the other two work if I am fast on the keyboard. Hopefully Quicken will come up with a fix for this.
This discussion has been closed.