Quicken Community is moving to Single Sign On! Starting 1/22/21, you'll sign in to the community with your Quicken ID. For more information: http://bit.ly/CommunitySSO

My billpay entry is not being added to 'update/send'

when I pay a bill with 'billpay' it shows it as ready to send in the register and in the billpay transaction list but it does not post it to the 'update/send' tab.
When I 'update/send' I get weird responses.

Answers

  • Quicken Julio
    Quicken Julio Moderator, Employee mod
    Hi @jdsenn,

    Thanks for taking the time to post to our Community.

    I would like to gather some more information to better assist you:

    What version/release of Quicken are you using? (You can find that out by going to Help > About Quicken.)

    Have there been any recent updates to your Quicken?

    What type of "weird responses" are you receiving when attempting to Update/Send? Any specific error codes displayed that you could provide?

    Which method are you trying send the payment with? (Quicken Bill Pay / Bank Online Bill Pay / Bill Manager)

    Have you verified the account you are trying to send the payment with is set up for online bill payment? This can be verified by going to Tools > Account List > clicking Edit next to the specific account > Online Services > under Online bill payment you should see the window below.


    Here is where you would see the type of connection you have for bill payment, if any.

    Responding with this additional information will give us better insight with the issue and the next steps to take. Look forward to hearing from you.
    Best,
    JV
Sign In or Register to comment.