Home Quicken for Windows All Things Canadian (Windows)

Net Worth Report Issues

I'm running Quicken - Deluxe, 2020 R25.19.

I've been having Net Worth report issues for a little while now, but in general I used to be able to get the correct information so it didn't bother me. But no more.

There are five places where I have access to Net Worth . Their is the bottom summary of all accounts on the bottom left corner of the display, their is the net worth graph visible on the home page, their is the net worth graph on the "property & debt" tab, their is the net worth summary report that is accessed through the home tab, and their is the net worth summary report accessed from the property & debt tab.

I've always had incorrect results when accessing the net worth summary report from the Home tab, but now, I have a different number displayed in all 5 locations.

The net worth value in the bottom left corner that summarizes all the current accounts is correct. I've been able to get the net worth graph on the home tab to be correct, by going through the customize menu, deleting it from being displayed, restarting quicken, and re-adding it. So, update, two places now report the same number.

When I access the Net Worth Summary Report from the home tab, almost all accounts are listed with a zero balance for all months, and some accounts (like an old condo I got rid of back in 2011), show a full balance for every month up to 2020. So, completely useless.

When I look at the net worth graph on the "Property & Debt" tab, the total assets, total liabilities, and calculated net worth amounts no longer match. When I access the Net Worth Summary Report from this location, I get different accounts showing a zero balance for all dates, and different accounts that are no longer open showing balances right to the current date.

I've copied the file, validated it, gone through the results, and in general can't find any issues. Anybody got any ideas? Any other information I can pass along to help out?

The issue I used to have a few months ago, was that if I accessed Net Worth from the home tab, the investment accounts always had the wrong value (I think book value instead of market value). But the issue wasn't present if I looked at it through the "Property & Debt" tab.

Comments

  • Quicken AnjaQuicken Anja Moderator mod
    edited March 29
    Hello @Renneberg,

    Thank you for reaching out to the Community with your issue, and sorry to hear that you are experiencing this.

    Unfortunately, a few other customers have reported issues after installing this issue.

    I understand that, as you mentioned, you have been experiencing this issue for a while now. Have you experienced this issue consistently for as long as you have or has it been intermittently between different version releases?

    If you'd like, you can verify whether or not this bug is being caused by the R25.19 version release by reverting back to the previous version release R22.29.

    You can find this previous version release to download and install it manually yourself by clicking here.

    If you decide to do so-- please do let us know whether or not reverting back resolves the issue you are experiencing. This way, we can report this release issue to the proper channels and get this resolved as quickly as possible.

    Also, please be sure to save a backup prior to installing. 

    Let us know how it goes!

    -Quicken Anja
    -Quicken Anja
  • RennebergRenneberg Member
    Thank you Anja,

    I've tried under R22.29, and unfortunately have the same issue.

    I did figure out it seems to be related to a single account. I have recently added a few accounts that are new to me with a new financial instituation, and if I remove one of them (the savings account, the rest of the accounts display properly). I'll try a few things with deleted that account and starting over, and let you know.
This discussion has been closed.