Split Tax entry not showing in Tax reports or in Tax Planner

I have a investment transaction where it was Tax transaction which shows up as one transaction on Etrade for X amount of dollars, it is actually a transaction that is made up of Fed Tax, State Tax, Social Sec, SDI etc, so I have manually entered a split transaction and tagged these categories accurately.

But this transaction doesn't get picked up in the any of the tax reports or in the Tax Planner for that matter. Seems to be an issue for both 2019 and 2020 tax years as I have similar transactions in both years

Using Quicken release R25.21 Build 27.1.25.21.

Comments

  • Sherlock
    Sherlock SuperUser ✭✭✭✭✭
    edited March 2020
    If the investment account is tax deferred, it is excluded from the tax reports and planners: open the account and press Ctrl + Shift + E

    To handle the tax implications of distributions from tax deferred accounts, perform the split in an account that is not tax deferred.
  • aramadoss
    aramadoss Member ✭✭
    The account is not tax deferred I checked the account List and the account shows under "Personal Investment" and individual account settings under General is set "No" for Tax deferred
  • volvogirl
    volvogirl SuperUser ✭✭✭✭
    Why do you have all those deductions coming out of an investment transaction?  Maybe Federal & State withholding if it is a 401K or IRA distribution. But not SS, SDI etc.  Those are only for paycheck transactions.   Something doesn't sound right at all.  
  • aramadoss
    aramadoss Member ✭✭
    That is because it is Employee stock plan exercise and same day sale transaction and it is considered W2 income as it’s NON-ISO stock
  • Sherlock
    Sherlock SuperUser ✭✭✭✭✭
    aramadoss said:
    The account is not tax deferred I checked the account List and the account shows under "Personal Investment" and individual account settings under General is set "No" for Tax deferred
    Perhaps you have hidden the account from the tax reports and planner: open the account, press Ctrl + Shift + E, and select the Display Options tab.

    Or, perhaps you have not assigned the appropriate tax line item in the transaction.
  • aramadoss
    aramadoss Member ✭✭
    None of those options are selected (check attached image), I checked the reports and account is included so are the categories & tags.
  • Sherlock
    Sherlock SuperUser ✭✭✭✭✭
    aramadoss said:
    None of those options are selected (check attached image), I checked the reports and account is included so are the categories & tags.
    If you haven't already, you may want to review: https://www.quicken.com/support/advanced-data-file-troubleshooting-correct-problems-quicken-windows
This discussion has been closed.