Home Quicken for Windows Errors and Troubleshooting (Windows)

Paycheck splits are removed/cleared when Syncing with Cloud and includes 401k line item

AjayAjay Member ✭✭✭
My recent paycheck split entries since October 2019 has been removed/cleared. I have tried re-entering it again but those ones also got cleared .

Help Please.

Best Answer

«1

Answers

  • UKRUKR SuperUser ✭✭✭✭✭
    How, exactly, are you recording paychecks in Quicken?
    For best results, you should have a Scheduled Paycheck Reminder set up with all the information (splits) about Gross Pay, deductions and transfers.
    Record this reminder when you receive the paystub and BEFORE you download and accept transactions from the checking account containing the paycheck deposit transaction.
    The bank knows nothing about category splits for any transaction you download. You need to have the reminder in your register already, so that the downloaded deposit can be correctly matched to the paycheck transaction and all the splits are retained.
  • AjayAjay Member ✭✭✭
    Yes, I am doing the exact way explained about, basically, I have a scheduled paycheck with the split and I have been doing since 2008. But recently since Oct 2019, I am seeing my paycheck splits are cleared/removed automatically after I make the entry.
  • UKRUKR SuperUser ✭✭✭✭✭
    I can only guess ...
    if you are accepting the downloaded deposit without the paycheck reminder having been recorded as a register transaction first, you'll end up with a transaction which has no category splits whatsoever.
    First, record the paycheck reminder, then download and accept the deposit so that it matches the already existing fully split paycheck transaction.
  • AjayAjay Member ✭✭✭
    As I have already mentioned to you, I have been doing this since 2008 and started experiencing only starting Oct 2019. I always record my paycheck first from the reminder and then download/concile the transaction.

    When I say removed, I mean all the split values are blank/cleared (See attached screenshot)
  • herboekherboek Member ✭✭
    I've been experiencing the same issues. One other note, at least for me, is when I hover over --Paycheck-- in the account register, I do see the split information. But when I open up the Paycheck I'm not seeing any split values\information.
  • UKRUKR SuperUser ✭✭✭✭✭
    herboek said:
    I've been experiencing the same issues. One other note, at least for me, is when I hover over --Paycheck-- in the account register, I do see the split information. But when I open up the Paycheck I'm not seeing any split values\information.

    Are these older paycheck transactions? If so, I wouldn't try to change them. The information is still in the record, but for some reason, the paycheck wizard can't show them.
    If you have to make a change, try to create an adjustment transaction or delete and reenter the entire paycheck.
  • herboekherboek Member ✭✭
    No, these are all from 2020. I had the same problems near the end of 2019 and manually fixed all my paychecks. I then created a new paycheck using the wizard for 2020 and everything seemed fine for a month or so. Now when I look back at those paychecks, the data is missing. I ran a Validate and Repair and my paychecks show an unspecified account but I'm not sure why? Looks like it could have something to do with a 401k account, which is still there.
  • AjayAjay Member ✭✭✭
    @UKR , I also experience the same what @herboek mentioned above. I am attaching the screenshot for the paycheck with the edit view and hover view.
  • UKRUKR SuperUser ✭✭✭✭✭

    If you haven't rebooted Windows since you installed the latest software update, please do so now and then try Quicken again.

    Still not working?

    Let's try some "Troubleshooting 101" to ensure the Quicken software is installed and updated properly and that your data file is in good working order.
    Please perform all the steps in this document:
    Troubleshooting 101 - Fixing Software Installation and Data File Problems

    And if that doesn't do the trick, ...

    If you haven't done so already, I'd say it's time to call Quicken Support on the phone and request help.  Let them do a screen share session with you to review the situation on your computer, to determine the nature of the problem and to figure out how to fix it.

    Quicken Support:

    • To contact Quicken Support, please use this link only:
      https://www.quicken.com/support#contact-support  and select Chat or Phone support.
      Phone support is only available during posted business hours. The phone number can be found at this website.
    • If you are eligible for Premium Support (purchased separately or included as part of your subscription to Quicken 2018+ Premier or HB&R) call the number that can be found at the top of your My Account page at https://www.quicken.com/my-account  (US) or https://www.quicken.com/canada/my-account (Canada) next to "Quicken Premium Support"  when you log in with your Quicken ID.
    • To start Chat or see the support phone number, your browser must allow popup windows from https://www.quicken.com
    • Other links or phone numbers found elsewhere on the Internet, even in some posts or emails received from other Community members, may not be from Quicken or may not be up-to-date. Use those at your own risk.
    • Unlike other so-called "Quicken support providers", the real Quicken Support is free for all currently supported versions.

  • AjayAjay Member ✭✭✭
    @UKR , my quicken is already up to date. So do I still need to do Mongo patch?

    After restarting the my Windows system, the problem still persist. I will reach to phone support to help me resolve this.
  • doneenh1doneenh1 Member
    I am having the same issue that Ajay has reported where the splits are not showing up when you attempt to view or edit them after the initial entry. In addition, some of the splits, like my 401k deduction is posting twice in the account. Also I have my net pay deposited into 2 different accounts. The secondary account has a double posting, while the primary only has one transaction.
  • AjayAjay Member ✭✭✭
    <a rel="nofollow" href="https://community.quicken.com/profile/UKR">@UKR<;/a>, , <a rel="nofollow" href="https://community.quicken.com/profile/herboek">@herboek<;/a> , I reached out to Quicken Chat support and the support person tried to "Super validate" (Ctrl+shift+ click validate under File menu) but that didn't help. We also tried to restore the backups until Oct 13 (My last backup file) no luck. Finally, he couldn't figure out why it's happening <img alt="" src="https://community.quicken.com/resources/emoji/frowning.png" height="20">.



    He suggested verifying new entries to see if this is happening and also suggested re-entering the existing one. So basically there is no fix <img alt="" src="https://community.quicken.com/resources/emoji/frowning.png" height="20">


    <a rel="nofollow" href="https://community.quicken.com/profile/herboek" title="Link: https://community.quicken.com/profile/herboek">@herboek<;/a> , if you are going to reach out to support please share your solution or experience here. Thanks.
    (edited-email for privacy)
  • AjayAjay Member ✭✭✭
    @UKR , can you confirm when I super validate, do I use the quicken file from  "VALIDATE" folder or should I use the original file?
  • UKRUKR SuperUser ✭✭✭✭✭
    Ajay said:
    @UKR , can you confirm when I super validate, do I use the quicken file from  "VALIDATE" folder or should I use the original file?

    After a successful Validate or Supervalidate continue to use the "active" (or current) data file.
    The file found in the \Quicken\Validate folder is a pre-validate backup copy, taken at the start of the Validate process. If Quicken crashes or has to be terminated during Validate it's suggested that you replace your current data file with the file from the \Validate folder. The current file may be toast due to the crash and should no longer be used.

    In any case, the "Copy then Validate the copy then Supervalidate the copy" procedure described in Troubleshooting 101 seems to give the best results when trying to fix a damaged data file.
    But it's not guaranteed that all problems in a data file can be fixed. If Quicken isn't programmed to look for a specific problem, it can't fix it.
  • David GrantDavid Grant Member ✭✭
    > @herboek said:
    > I've been experiencing the same issues. One other note, at least for me, is when I hover over --Paycheck-- in the account register, I do see the split information. But when I open up the Paycheck I'm not seeing any split values\information.

    I have been experiencing this same issue as well.
  • David GrantDavid Grant Member ✭✭
    I am having the exact same problem described here. I use scheduled paycheck entry. If I want to go back to a later date and edit something. When I open the entry to edit it, all split lines are zero. However, if I hover over the report icon, the values are visible and if I run reports, they are there. It is only when I try to click into the transaction to see/edit the spit they are zero. Including the net pay.
  • AjayAjay Member ✭✭✭
    @UKR , Since lot of people, are having problems with data corruption, how can we make this as a high priority for Quicken team? 
  • dkwiidkwii Member
    I'm glad to hear that this isn't just me. I thought I was going nuts. it doesn't affect every paycheck, just once in a while I'll go to look at a cash flow report and notice that the data that was split from one of the paychecks is missing. When I look at the paycheck, it looks just like the screenshots above. I've validated, super-validated, I even deleted my saved paychecks and started over.
  • The MergThe Merg Member ✭✭✭✭
    edited April 4
    UKR said:
    herboek said:
    I've been experiencing the same issues. One other note, at least for me, is when I hover over --Paycheck-- in the account register, I do see the split information. But when I open up the Paycheck I'm not seeing any split values\information.

    Are these older paycheck transactions? If so, I wouldn't try to change them. The information is still in the record, but for some reason, the paycheck wizard can't show them.
    If you have to make a change, try to create an adjustment transaction or delete and reenter the entire paycheck.

    I have been deleting and recreating the paychecks that I had this issue with. I found that since my paycheck does include transfers to other accounts, if I view the transfer from the other account and then try to "View the Matching Transfer", it will say that the transfer doesn't exist.

    I located about a dozen, if not more, of these broken Paychecks going back to 2017.

    - Merg
  • The MergThe Merg Member ✭✭✭✭
    doneenh1 said:
    I am having the same issue that Ajay has reported where the splits are not showing up when you attempt to view or edit them after the initial entry. In addition, some of the splits, like my 401k deduction is posting twice in the account. Also I have my net pay deposited into 2 different accounts. The secondary account has a double posting, while the primary only has one transaction.
    Check carefully about the double-posting of the 401k deduction. I was seeing that in my 401k account that I had my contribution and then a contribution of $0 for every paycheck. Looking closely at it, the description of one was "Employee Contribution" and the description of the other was "Employer Contribution". My employer does not contribute, so I don't have a split in my Paycheck for it, but apparently Quicken is now creating the line item in the 401k account for my Employer Contribution of $0.

    - Merg
  • sdfjklsdfjkl Member
    edited April 4
    After upgrading to Quicken 2020 the paycheck functionality has gone south. In Bill and Income Reminders the paycheck shows up normally. But when quicken enters the paycheck, the amounts and line items are completely different. I tried copying a previous paycheck transaction in the account register, but it tells me that I have exceeded the number of line items. I am on R25.21 Build 27.1.25.21. And yes I have run Validate and Repair. It did find an older paycheck transaction and zero it out.
  • AjayAjay Member ✭✭✭
    I am to seeing lot of double 401k entries and some of the tax entries in paychecks are zero. I could only figure this out when comparing tax planner values with my W2.

    Can someone please confirm if the latest paycheck entries are also behaving the same way after "Super Validate"? Since the chat support person told me it's happening due to a bad quicken data file and it shouldn't happen again. But if it's happening after than I am 100% sure it's some major bug in the application.

  • dkwiidkwii Member
    > Can someone please confirm if the latest paycheck entries are also behaving the same way after "Super Validate"? Since the chat support person told me it's happening due to a bad quicken data file and it shouldn't happen again. But if it's happening after than I am 100% sure it's some major bug in the application.

    Yes, I super-validated yesterday and still had the issue after that.
  • covegacovega Member
    Same issues as others. Hover over the paycheck line entry and the splits can be seen. Otherwise, zeros...Everything was OK until this weekend. I have been cleaning up old accounts, closing , hiding, etc. then this happened. I thought those actions were linked, but now seeing this thread, this looks to be a new issue within the bowels of the quicken database. Looking for an quicken update to resolve this issue.
  • milonedpmilonedp Member ✭✭
    The same issue here, it started a few years ago, seems to be getting worse though. When paycheck clears (it's not all of them) it leaves a duplicate transaction in the transfer account when I use "go to matching transfer" one will not have a transaction and the other will have the splits all blank. As others have said when I hover over the split it does show them...

    I don't think this is data corruption but rather a bug. I've deleted and re-built the paycheck from the wizard from scratch multiple times including changing jobs, happened with both.

    It does NOT happen with my wife's paycheck and the main difference between our checks is that she does not have transfers to HSA, 401Ks, etc... so that may have something to do with this.
  • John@88[email protected] Member ✭✭
    Just upgraded to Quicken 2020, and decided to try out Quicken Cloud. Bad decision! My checking account with years of paycheck entries is messed up. Current balance changed. While syncing, it said 10/15/2018 mobile entry is duplicate and asked me if I wanted to delete. So I said yes, delete. And now I look at my checking account there's nothing from October 15, 2018! Ugh. Looks like this issue has existed for a while. Extremely frustrating.
  • chief1121chief1121 Member ✭✭
    > @"Quicken Kathryn" said:
    > Hi All,
    > Apologies for the delayed reply--this is indeed a known issue with Quicken that is in the process of being fixed; the split category lines of paycheck wizard-created income reminders are being zeroed out when syncing with the cloud when the paycheck wizard includes a 401(k) entry.
    >
    > We're working on a fix for this issue, but we don't yet have an expected date of resolution.
    >
    > Hope this helps--

    When you say "includes a 401(k) entry" do you mean any after Tax deduction? Such as allotments from a military pension going to other checking accounts? I wish I had been able to get my 2015 Quicken to work on my new laptop but didn't realize I needed to keep the old Mondo file to update it in case of a reload situation.
  • herboekherboek Member ✭✭
    @chief1121, @Quicken Kathryn, @UKR, @Ajay

    Any idea how long this has been a known issue and if it is actively being worked on or not? I've experienced this issue for some time already (year-ish). I've also manually fixed all the missing data once or twice, only to have it disappear again somewhere down the line. This is very frustrating and I don't want to try to manually fix it again until there is an actual program fix.

    I've been using Quicken since 1994. I can't remember the version number but it's been a long time and I just want to be confident the program will work as expected.
  • AjayAjay Member ✭✭✭
    edited April 9
    Hi All,
    Apologies for the delayed reply--this is indeed a known issue with Quicken that is in the process of being fixed; the split category lines of paycheck wizard-created income reminders are being zeroed out when syncing with the cloud when the paycheck wizard includes a 401(k) entry.

    We're working on a fix for this issue, but we don't yet have an expected date of resolution.

    Hope this helps--
    @Quicken Kathryn,  It is a bit comforting knowing that the Quicken team has identified the issue and will be fixing the issue. But it's a bit upsetting that Chat/Phone support team is not aware of this issue. That would have saved me 1 hour of my time chatting with them.

    If I understand correctly, as a temporary workaround if I turn of quicken cloud/mobile sync I shouldn't see this problem happening for future transactions, right?

    Please confirm.

    Thanks,
    Ajay

Sign In or Register to comment.