Quicken Community is moving to Single Sign On! Starting 1/22/21, you'll sign in to the community with your Quicken ID. For more information: http://bit.ly/CommunitySSO

Is anyone else getting an error when trying to search this community forum?

Chris_QPW
Chris_QPW Member ✭✭✭✭
Was working for me before, but today when I use the Search box on the home page I get this error.
Note this happens even if I'm not logged in.


Signature:
(I'm always using the latest Quicken Windows Premier subscription version)
This is my website: http://www.quicknperlwiz.com/

Best Answers

  • Quicken Francisco
    Quicken Francisco Moderator mod
    edited April 2020 Accepted Answer
    Hello everyone,

    The issue should of been resolved this morning and we should be fully operational again. 

    If anyone has any more issues with searching please let us know!

    Thanks,

    -Quicken Francisco

Answers

  • joev929
    joev929 Member ✭✭
    I am getting same error
  • Sherlock
    Sherlock SuperUser ✭✭✭✭✭
    I started experiencing the issue yesterday.
  • tvicki
    tvicki Member ✭✭
    I'm getting it also.
  • Quicken Francisco
    Quicken Francisco Moderator mod
    edited April 2020 Accepted Answer
    Hello everyone,

    The issue should of been resolved this morning and we should be fully operational again. 

    If anyone has any more issues with searching please let us know!

    Thanks,

    -Quicken Francisco
  • Chris_QPW
    Chris_QPW Member ✭✭✭✭
    Note is working for me today.

    Thanks!
    Signature:
    (I'm always using the latest Quicken Windows Premier subscription version)
    This is my website: http://www.quicknperlwiz.com/
  • Sherlock
    Sherlock SuperUser ✭✭✭✭✭
    Confirmed.  Thanks for letting us know.
This discussion has been closed.