Keep getting cc511 error

This happens every month or so where can't update certain credit card transactions unless I call support. Why isn't there a solution for this? Thinking about going to a different financial program.

Answers

  • Quicken Anja
    Quicken Anja Moderator mod
    edited April 2020
    Hello @dwm1103,

    Thank you for reaching out to the Community regarding your issue, though I'm sorry to hear that you are experiencing this.

    Could you please provide which version release of Quicken you are using?
    Help > About Quicken

    I know you mentioned that you have already contacted Quicken Support regarding this issue and I'm not sure what they have tried and/or done in the past to assist you in resolving this. However, this particular error does require assistance from support as they will need to collect your log files and have this matter escalated in order to have it properly investigated and resolved as explained in this support article.

    Additionally, you can submit your logs from within the Quicken program by going to-- Help > Report a problem

    Thank you,

    -Quicken Anja

    Quicken Support Current Hours of Operation:
    8:00 am - 5:00 pm PDT
    • Quicken Phone Support - Monday through Friday
    • Quicken Chat Support - 7 days a week
    Note: Quicken Support will be closed on Good Friday, 04/10/2020
    -Quicken Anja
  • Chepigan
    Chepigan Member
    Hi. Same here. Spent about an hour with tech support resolving these CC-511 issues a month or two ago; now several are back. Five different banks all returning CC-511 (suddenly, beginning two days ago.) Version R25.21, build 27.1.25.21. I'll give it a shot to do the within-program "report a problem", too.
  • Quicken Anja
    Quicken Anja Moderator mod
    Okay, if you've done that already, let me know so I can check-in and see if that was received on our end.
    -Quicken Anja
  • Chepigan
    Chepigan Member
    Thanks, yes, I did the "report a problem" yesterday (Friday 4/10).
  • Chepigan
    Chepigan Member
    Wow, apparently you fixed it already! I just did a One Step Update and the CC-511's are all fixed. Thanks!
  • Quicken Anja
    Quicken Anja Moderator mod
    Perfect, sounds like our back-end team is on top of it then!

    Glad to hear it's fixed and thank you for the update.

    -Quicken Anja
    -Quicken Anja
  • dwm1103
    dwm1103 Member
    Mine still not working.
  • dwm1103
    dwm1103 Member
    Contacted support and he had me reset then deactivate one of the bad accts. Now can't reactivate that account. Didn't appear to be familiar with the problem/solution from my past experience. Previously got this resolved by submitting log files which i have done but still not working. This happens every month or so for the past 6 months and takes a lot my time. Why isn't there a permanent solution?
This discussion has been closed.