Is anyone having an issue trying to record a Miscellaneous Expense?

Selecting ENTER/DONE causes the transaction to be switched to INT/INC and then recorded as a Withdrawal? If I select ENTER/NEW, it is properly recorded as an expense.

Answers

  • Rocket J Squirrel
    Rocket J Squirrel SuperUser, Windows Beta ✭✭✭✭✭
    I tried to reproduce this and cannot.
    Quicken data corruption manifests in mysterious ways. This might be a new one. Try the Copy & Validate procedure as shown in the troubleshooting instructions.
    Quicken user since version 2 for DOS, now using QWin Premier Subscription on Win10 Pro.
  • pserdaru
    pserdaru Member
    Thanks RJS, will try and advise. It was fine for months, and then just happened today. Trying to figure out what I did. Regards.
  • pserdaru
    pserdaru Member
    Hi RJS. Validate appears to have worked. Strange though, none of the issues validate found were associated with the account I was having a problem with, and all of the issues were two years old or older. Weird. Anyway, thanks.
This discussion has been closed.