Home Quicken for Windows Download, Add/Update Accounts (Windows)

One Step Update is more like Eight Step Update

After starting Quicken, I see the following behavior each time when running One Step Update:
1. Start One Step Update (OSU). [Can be via clicking OSU button, selecting One Step Update --> All Accounts, or clicking Update Accounts button - all behave the same]
2. Enter Vault Password.
3. OSU Update Progress window opens with just one line showing: Quotes and Investment Information. Investment quotes are updated.
4. Start OSU again.
5. OSU Update Settings window opens, with all accounts listed but none of the check-boxes are selected.
6. Select "all" for Download transactions and balances.
7. Click Update Now button.
8. OSU runs as expected.

On subsequent times running OSU without restarting Quicken, the steps start over at step 4. If I close/re-launch Quicken, the steps start over at step 1.

I haven't been able to find any configuration settings that would effect this. I do not have "Download transactions when Quicken starts" selected.

Shouldn't the behavior be that I'd only have to start OSU and enter password after first launching Quicken, and then just start OSU after that/until closing the program?
Tagged:

Comments

  • UKRUKR SuperUser ✭✭✭✭✭
    Check if Windows Defender feature Ransomware protection is enabled.
    If so, configure it to add Quicken as an "allowed app" without turning off Ransomware protection:

    Please verify this:
    In Windows Control Panel / System / Advanced System Settings / Environment Variables ensure that both the TEMP and TMP variables point to a valid and existing folder, typically C:\Windows\Temp or  C:\Users\your_username_here\AppData\Local\Temp
    If they point to an incorrect or non-existent folder or drive change both variables to an existing folder on C:\ (or create one) and reboot Windows.

    If the folder exists … does your Windows User Account have proper access rights to this folder?
    If Quicken cannot create and use temporary files, all sorts of malfunctions will occur.
    If the Temp folder is full of junk, clean it out. Delete all files and subfolders within the Temp folder structure that Windows allows you to delete. You may have to skip a few that are actively in use.

    Make sure that files in the Temp folder are NOT accessed by cloud backup software at all.

    Run CHKDSK /r on your C: - drive (or perform Error Checking from Windows File Explorer, Properties, Tools tab).


  • Brett KingswellBrett Kingswell Member ✭✭
    UKR - thank you for the response, but none of the suggestions uncovered anything unexpected or that changed Quicken's behavior
  • Brett KingswellBrett Kingswell Member ✭✭
    Any other suggestions for why Quicken is behaving this way?
  • Gary0Gary0 Member ✭✭
    For what it's worth, I have been having this exact same issue with Quicken since early April, after having no such issue for years. Still tinkering, looking for a fix.
  • dwpauldwpaul Member
    I'm having the exact same issue (Quicken Deluxe 2020 "forgetting" my OSU settings between each OSU, requiring me to perpetually reselect the accounts to include in each update). I am also seeing a message about a corrupt QEL file (though it says that "All internal consistency checks passed") and a damaged data record and blocks when I super-validate, but it never seems to be repaired. My transaction data seems to be fine and I have no other symptoms. Copy and validate doesn't seem to help. I have been using QW since 2009 (before that, actually) and I believe the problem started around the same time frame (early April 2020). It's aggravating as the devil, but I don't have time at the moment to completely rebuild my Quicken file (using export and import), and doing so will not rebuild my investment accounts (or my password vault) automatically.
  • rrinkenbaughrrinkenbaugh Member
    Same issue with OSU not saving my config but no other file issues... How do we get them to address this?
  • Quicken_TykaQuicken_Tyka Moderator mod
    Hello all,

    Thank you for taking the time to visit the Community to post your issue, although I apologize that you haven't received a response.

    At this time I would recommend contacting support directly for advanced troubleshooting steps.

    https://www.quicken.com/support#contact-support

    Quicken Care has the tools to review and research this issue further.

    Thank you,

    -Quicken Tyka

    -Quicken Tyka
This discussion has been closed.