Quicken Community is moving to Single Sign On! Starting 1/22/21, you'll sign in to the community with your Quicken ID. For more information: http://bit.ly/CommunitySSO

Text in search box is getting cut off

This discussion was created from comments split from: Text in search box is getting cut off.

Comments

  • Jeff Abuya
    Jeff Abuya Member ✭✭
    I am having the same trouble.
    see attached.
    Screen Resolution
    Screen 1 - 1920x1080 (Size of Font set to 150% Recommended)
    Screen 2 - 1920x1080 (Size of Font set to 100% Recommended)
  • Rocket J Squirrel
    Rocket J Squirrel SuperUser, Windows Beta ✭✭✭✭✭
    I only see one image in your post @Jeff Abuya . The global search box looks OK at 100% only, right?
    I have this issue also. My Windows screen is 125% @ 1920x1080.
    This was reported as a bug when it first appeared about a year ago. The response from Quicken was something like "We can't be expected to display properly on every random screen magnification that users might use." despite the fact that 125 & 150 are pretty standard magnifications.
    I think it's about time this was re-submitted as a bug.
    Quicken user since version 2 for DOS, now using QWin Premier Subscription on Win10 Pro.
  • UKR
    UKR SuperUser ✭✭✭✭✭

    Font size problems? Display issues? (Windows)

    If you are using a version of Quicken at the Quicken 2019 US R 19.44 patch level or newer and you have previously made the following Compatibility change, please undo the change.
    Users of other Quicken versions please try the following:

    • Close Quicken !!! (This process won't work while Quicken is running!)
    • Check the Compatibility tab settings in your Quicken Desktop program icon:
    • In the Windows Start Menu right-click the Quicken icon. Select "Open File Location". This brings up a Windows File Explorer window. Right-click the highlighted Quicken shortcut line item.
      or
    • Go to the traditional Windows Desktop and right-click the Quicken program icon.
    • Now click Properties.
    • Select the Compatibility tab.
    • Uncheck all settings.
    • Windows 7, 8.1: Check "Disable display scaling on high DPI settings". 
      Windows 10:  Check "Override high DPI scaling behavior. Scaling performed by:" and select "Application"  (also try the other available options repeating the entire procedure!)
    • Be sure to uncheck the "Run this program in compatibility mode for [older Windows version]" setting.
    • Click the "Change settings for all users" button.
    • Click Apply and exit.
    • Now start Quicken and see if that makes a difference.

    Some additional tuning suggestions:

    • Unless absolutely required, try not to use "View / Use large fonts"
    • Try setting the bank account registers to use a different font style or size: go to Edit / Preferences / Register, click the Fonts button and try different fonts.
    • Try adjusting the bank account registers' row height: go to Edit / Preferences / Register, choose among the available Row Height choices: Compact, Comfortable or Standard
    • If all else fails, try changing Windows Control Panel / Display options for "Make text and other items … smaller or larger" to use a different scaling level.

Sign In or Register to comment.