Quicken Community is moving to Single Sign On! Starting 1/22/21, you'll sign in to the community with your Quicken ID. For more information: http://bit.ly/CommunitySSO

Ability to delete cloud accounts removed?

I have been deleting cloud account daily to workaround a problem where every time I enter a transaction in a brokerage register it takes 20 seconds. To do this I go to edit/preferences/quicken id & cloud accounts as described here (https://www.quicken.com/support/how-edit-or-delete-your-cloud-datasets-quicken-windows). However, over the past week this option seems to have disappeared. What is the new method to delete cloud accounts. No matter what settings I've tried to completely disable cloud, quicken seems to spend a lot of time trying to do it. Deleting the cloud account daily has been the only way to make quicken usable. Please confirm that the option was taken away in a recent update and provide any guidance on a new method for deleting the cloud accounts.

Answers

  • splasher
    splasher SuperUser ✭✭✭✭
    You now have to have a data file that is setup for Quicken Cloud Account (QCA) syncing to see those cloud accounts.
    Continually deleting the QCA is not an intended action by the user.  EVERY data file will have a QCA just so that it knows which Quicken Id it is associated with and any other online features like Zillow, Credit Score, etc.
    I don't understand why you are doing the daily deletion, but I bet it is not really helping your situation.
    -splasher  using Q since 1996 -  Subscription  -  Win10
    -also older versions as needed for testing
    -Questions? Check out the  Quicken Windows FAQ list
  • Howard Taitel
    Howard Taitel Member ✭✭
    All I can tell you is that when I delete it before making register entries things work nicely. When I don't (which I now can't), every entry takes 20 seconds or so. I guess different users have different needs, but from my point of view it seems like Quicken cares a lot more about this cloud stuff than the a lot of the users do. I'll keep an open mind on your skepticism and look at other reasons for the slowdown.
  • splasher
    splasher SuperUser ✭✭✭✭
    You might try disabling your network adapter, both wired and wireless if so equipped, to see if that might help.  Of course, I am assuming that you are manually entering your transactions rather than downloading.




    NOTE:  The network has to be disabled, just not unplugged for this to possibly help.  
    -splasher  using Q since 1996 -  Subscription  -  Win10
    -also older versions as needed for testing
    -Questions? Check out the  Quicken Windows FAQ list
  • Howard Taitel
    Howard Taitel Member ✭✭
    I've done that before...don't recall the results, but I'll try again. Thanks for suggestion. Workflow is download transactions, but manually accept each one into register. The time delay is same whether I accept a transaction from downloaded transactions or just enter a dummy transaction completely manually. If I 'accept all' from the downloaded transaction list it works well, but when doing individually there is a delay associated with each accepted transaction. This leads me to believe that the entry into the register itself is fast, but there is some global update (lots, balances, whatever) afterwards that is the expensive step. Anyway, appreciate your thoughts.
This discussion has been closed.