Home Quicken for Windows Download, Add/Update Accounts (Windows)

Vanguard 401k and downloads

For years I've had issues with Vanguard 401ks and downloads. No problems with other Vanguard accounts just the 401k. When you set up online services in Quicken it downloads everything just fine but after that it never downloads anything new again. So I go into Vanguard periodically and download the transactions that way. But recently (since about 4/20 when I knew new transactions should be there) even that is now all messed up. I've got mystery placeholders I can find and other stuff that has added in shares that I don't have and don't show when I view things on Vanguard. It's nearly but not quite, so there's no rhyme or reason to it, doubling all my shares and there doesn't seem to be anyway to fix it. I had to go back to a backup and manually enter in the transactions to keep it from destroying the account in Quicken.

Answers

  • K9CapersK9Capers Member ✭✭
    Is anyone else having these issues with Vanguard 401k's? I also tried a reset in Quicken and when that downloaded it caused the same issue.
  • Quicken_TykaQuicken_Tyka Moderator mod
    Hello @K9Capers

    Thank you for taking the time to visit the Community to post your issue, although I apologize that you haven't received a response.

    If this is a recurring situation, where at least one posted transaction is missing from multiple/subsequent downloads, and the missing transaction(s) cannot be found in the OFX Log and the account is connected using Express Web Connect this may be able to be escalated through Quicken Support.

    However, Vanguard as well as brokerage accounts, in general, use Direct Connect. This means that Quicken does not have access to the financial institution's servers to correct the problem.

     You will need to contact your financial institution to resolve this issue. This may require you to ask to speak with an online services specialist that handles transaction download issues at the financial institution. If your financial institution states they can't assist, an escalation with the financial institution may be necessary. 

    Thank you,
    -Quicken Tyka
    Happy Harvest! Gobble! Gobble!
  • Will27Will27 Member
    I have the exact same issue as @K9Capers. This issue is a recent event, with in the last few weeks. With direct connect or not, I have not been able to update Vanguard 401k accounts with One Step Update for at least 2 years. I have just manually downloaded a file monthly from my Vanguard.com account. Now an irritating issue has now become a significant concern as I have to enter all the transactions manually.
  • Gershon ShamayGershon Shamay Member ✭✭
    edited May 25
    I have an even worse issue. As others already said, for the last couple of months, Direct Connect from Vanguard 401K does not download transactions, though it claims that it completes the download. To make matters worse, I tried the Web Connect from Vanguard. Downloaded the .QFX file and tried importing it to Quicken. Got an error message that "Your financial institution has downloaded data for an account that does not exist in your Quicken data file [OL-362-A]". There's also an OL-362-B listed in the same popup. Several deactivate / reactive / resets of the Quicken's account online services made absolutely no difference. It all seems to point to some problem between Quicken and Vanguard, with the Vanguard side (intuitively) more at fault. If anyone gets help from them, please post here for everyone's benefit.

    Platform: Windows 10 / Quicken Deluxe 2020, R26.23, build 27.1.26.23
  • sobiesobie Member ✭✭
    I am having the exact same issues with my 401K at vanguard. I have tried https://www.quicken.com/support/message-when-using-online-services-ol-362 as suggested by so many and it does not solve the issue. Quicken can you help out?
  • I experience the exact set of issues that others have reported. My Vanguard 401k account in Quicken is set up for Direct Connect. The latest episode was just today. The most recent activity in my Vanguard account occurred 7/14/2020. After attempting to download this activity today on 7/18/2020 with one-step update, the one-step update progress screen indicates complete however no new transactions appear in Downloaded Transactions. Quicken folks, can you please address this problem?
  • William BaileyWilliam Bailey Member ✭✭
    I too am having the same problem with all 4 of my accounts att Vanguard - all set up dor Direct Connect. A brokerage acount, a Roth IRA and two traditional IRA's.
    I am on the latest and build Quicken Premier
    Here are OFX Log entries

    <OFX><SIGNONMSGSRSV1><SONRS><STATUS><CODE>0<SEVERITY>INFO<MESSAGE>Successful Sign On</STATUS><DTSERVER>20200722111047[-5:EST]<LANGUAGE>ENG<DTPROFUP>20140605083000<FI><ORG>Vanguard<FID>15103</FI><SESSCOOKIE>180849C59DEBF9DD97D2F62F7EB954C4.dFk7UvAE5LOh9_hnwprd02_1</SONRS></SIGNONMSGSRSV1><INVSTMTMSGSRSV1><INVSTMTTRNRS><TRNUID>6F18C260-7D96-1000-ABBD-FC8525BB0026<STATUS><CODE>2003<SEVERITY>ERROR</STATUS></INVSTMTTRNRS><INVSTMTTRNRS><TRNUID>6F18C261-7D96-1000-ABBD-FC8525BB0026<STATUS><CODE>2003<SEVERITY>ERROR</STATUS></INVSTMTTRNRS><INVSTMTTRNRS><TRNUID>6F18C262-7D96-1000-ABBD-FC8525BB0026<STATUS><CODE>2003<SEVERITY>ERROR</STATUS></INVSTMTTRNRS><INVSTMTTRNRS><TRNUID>6F18C263-7D96-1000-ABBD-FC8525BB0026<STATUS><CODE>2003<SEVERITY>ERROR</STATUS></INVSTMTTRNRS></INVSTMTMSGSRSV1></OFX>
  • William BaileyWilliam Bailey Member ✭✭
    I ran my daily OSU this morning and it worked for the first time since last Friday.
    Something got fixed somewhere but I did nothing differently.
  • dnfinancednfinance Member ✭✭
    For those who have not contacted Quicken support about this issue, I recommend you do so.

    My Quicken file failed to update the Vanguard 401k account again. As in the past, it did successfully update two other accounts (a brokerage account an IRA account in the same Quicken file). I contacted Quicken and the technician walked me through an extensive process that she advised would correct the problem. I would describe the process for everyone, but don't want to miss any of the steps.

    After stepping through the Quicken Support process, the Quicken software downloaded the missing 401k transactions and created the previously reported placeholders. The unwanted placeholders can easily be deleted in mass.

    The technician indicated this would solve the problem. I'm keeping my fingers crossed but will not know until another transaction occurs within the 401k account.
  • William BaileyWilliam Bailey Member ✭✭
    Thanks for the encouraging news. What error message, if any, were you getting?
  • dnfinancednfinance Member ✭✭
    The error message is OL-362-A: "Your financial institution has downloaded data for an account that does not exist in you Quicken data file." This message is in response to an attempted "Web-connect Download" from Vanguard, which I had been doing for years when the "Direct Connect" update process didn't download transactions and did not produce an error.
This discussion has been closed.