Home Quicken for Windows All Things Canadian (Windows)

Cannot access Quicken Vault without Quicken freezing

I am running Quicken Home and Business Canadian version, release R25.22. I am trying to expand the One Step Update capabilities, but everytime I try to access the Quicken Vault and enter my password, Quicken simply freezes. The program stops responding and requires a re-start. Have also tried shutting the computer down, but after re-starting the same thing happens. Any ideas?
Thanks, Doug

Comments

  • GeoffGGeoffG SuperUser ✭✭✭✭✭
    Start with a file validation to check for corruption. File>File Operations>Validate.
    user since '92 | Quicken Windows Premier - Subscription | Windows 10 Pro version 2004
  • Doug DubowskiDoug Dubowski Member ✭✭
    Thanks for the response. Did the file validation but I still have the same issue.
  • GeoffGGeoffG SuperUser ✭✭✭✭✭
    Unfortunately, you will need to delete and recreate the vault.

    user since '92 | Quicken Windows Premier - Subscription | Windows 10 Pro version 2004
  • Doug DubowskiDoug Dubowski Member ✭✭
    Thanks. Deleted the vault, re-validated the file and tried to create a new vault. Same issue. Quicken freezes
  • Quicken FranciscoQuicken Francisco Moderator mod

    Hello @Doug Dubowski

     

    Thank you for reaching out on the community and telling us about your issue. I see you've already tried some troubleshooting recommended by GeoffG. One thing that you could try next would be a mondo patch. Here's the article for the mondo patch and instructions on how to install it are also included. We can try this out next and see if we're able to get it to work consistently again

     

    Please try it out and let us know how it goes!

     

    Thanks,

     

    Quicken Francisco


  • Doug DubowskiDoug Dubowski Member ✭✭
    Thanks for responding. Downloaded the mondo file but some weird things going on. When I check the version of my Quicken (by selecting "About....", I get:
    Year: 2020
    Version: R25.22
    Build: 27.1.25.22

    If I select "check for updates" within Quicken, I get a note saying there is a more recent version available:
    Release 2019 R25.22

    When I start the mondo file, I get a note stating "The version of Quicken installed on this computer is 2018 R1. The latest version is 2019 R25.22 ...."

    I am not sure what version I now have, given the different answers above.
    Any help appreciated on how to proceed.
    Doug
  • Doug DubowskiDoug Dubowski Member ✭✭
    Tried the Mondo patch - same thing, Quicken freezes and I cannot create a new vault.
Sign In or Register to comment.