Quicken Community is moving to Single Sign On! Starting 1/22/21, you'll sign in to the community with your Quicken ID. For more information: http://bit.ly/CommunitySSO

I can't download from Pentagon Federal CU. They say the latest Quicken update isn't secure.

Is the latest Quicken update secure. Pentagon Federal CU says no

Best Answer

Answers

  • Quicken_Tyka
    Quicken_Tyka Moderator mod
    Hello @Jim Berulis

    Thank you for taking the time to visit the Community to post your issue, although I apologize that you haven't received a response. 

    We will need a bit more information to be able to assist. Please take a moment to review the information here and post back with the year and version of Quicken you are currently running.

    Please include the exact error message you are receiving as well.

    The more information you can provide regarding this issue will help the Community to better understand and assist.

    Thank you,

    -Quicken Tyka

    ~~~***~~~
  • robtmscott
    robtmscott Member
    I am using the Windows version of Quicken and have not been able to update from PFCU for some time. The error message reads, "CC-501 10360 1 accounts Unable to update these accounts because of an error on the Quicken server. For more information see this FAQ" and the FAQ then talks in general about the CC-501 error.
  • robtmscott
    robtmscott Member
    Can you add Pentagon Federal Credit Union to the list of those with CC-501 errors?
This discussion has been closed.