Does anyone else have an issue with sub screens not showing up on a Surface Pro computer?

Like under the Bill and Income tab - the bills page being blank but if you mouse over you can see that something is there you just can't see what it is.

Comments

  • Quicken Anja
    Quicken Anja Moderator mod
    Hello @Doug Poindexter,

    Thank you for reaching out to the Community regarding your issue, though I am sorry to hear that you are experiencing this.

    First, could you please provide the version release of Quicken you are running?
    • Help > About Quicken
    As for your question, it sounds like your computer is set up with a high-resolution setting. If so, then I recommend you start by overriding the scaling for Quicken by trying the steps below.
    1. Right-click the Quicken icon on your desktop and select Open file location.
    2. Right-click the qw.exe file and select Properties.
    3. Select the Compatibility tab.
    4. Click Change high DPI settings.
    5. Check the box for Override high DPI scaling behavior and set the Scaling performed by to Application.
    6. Click OK.
    Let us know how it goes and/or if you have any additional questions!
    -Quicken Anja
  • Doug Poindexter
    Doug Poindexter Member ✭✭
    I have the latest update installed but am not at my computer to get the exact version. However, I have tried your suggestion and it still does not work. FYI, if I backup my data and then restore it to my desktop computer, it works fine so it is not a data issue. I have also tried removing and reinstalling the software.
  • Quicken Anja
    Quicken Anja Moderator mod
    Thank you for the additional information.

    If restoring a backup does resolve the issue, it would suggest an issue with your original file as restoring a backup file does create a new and separate data file from your original data file. In which case, there could be a few different things that might be causing the issue with your original file.

    My first suspicion would be the location of where your original file is located vs the location the data file restored from your backup is placed. By default, Quicken data files are stored in the following pathway-- 
    C:\Users\"Username"\Documents\Quicken

    If you're not sure, you can check the location of both the original and restored file at the bottom of the File menu within the Quicken program. 

    By chance, is your original file located on an external or cloud-based drive rather than your local computer hard drive?
    -Quicken Anja
  • Doug Poindexter
    Doug Poindexter Member ✭✭
    The data file is on the C drive on both my Surface Pro (problem computer) and on my desktop where it works fine. I moved the Surface Pro’s data file to your suggested location under Users but still the sub screens do not show.
  • Quicken Anja
    Quicken Anja Moderator mod
    edited May 2020
    Thank you for the update.

    Since you have moved the file now, you can try uninstalling and reinstalling the program to see if it makes a difference. Otherwise, you can try going to File > Save a copy as... and using the copied file going forward or using the restored backup file going forward instead since that one seems to be working fine (which would be recommended if all else fails). 

    There are a few other troubleshooting steps that I can think of in regards to your original file. If what I mentioned above fails, then if you haven't already, I would suggest that you validate your data file which you can do by following the steps below.
    1. First, save a backup of your data file (just in case)
    2. Then go to File
    3. File Operations
    4. Validate and Repair
    5. Validate File
    6. Ok
    7. Close the data log that will pop-up after the validation has completed
    8. Close Quicken
    9. Wait at least 5 seconds
    10. Reopen Quicken and try again to see if the issue reoccurs/remains the same or gets corrected
    You can also try super validating which are the same steps as above except that you will hold Ctrl and Shift on your keyboard while clicking on Validate and Repair in order to get the option for Super Validate.
    -Quicken Anja
  • Doug Poindexter
    Doug Poindexter Member ✭✭
    Completed all steps above with no improvement. I have new Surface Pro coming this week and will try on completely new install. Hopefully that will resolve the issue.
  • Ps56k2
    Ps56k2 SuperUser ✭✭✭✭✭
    edited May 2020
    Quicken Anja said:
    Since you have moved the file now, you can try uninstalling and reinstalling the program to see if it makes a difference.
    You do realize that the OP is talking about the Microsoft Surface Pro laptop
    along with moving to their desktop computer .....
    The OP moved the backup and software from the Surface Pro laptop
    to a totally different desktop computer.
    Quicken Subscription - Windows 10
  • Ps56k2
    Ps56k2 SuperUser ✭✭✭✭✭
    Completed all steps above with no improvement.
    Which specific model from the Surface Pro lineup are you using ?

    Quicken Subscription - Windows 10
  • Doug Poindexter
    Doug Poindexter Member ✭✭
    Surface Pro 4 with Windows 10 Pro
  • Chris_QPW
    Chris_QPW Member ✭✭✭✭
    I would say if there is anything that you can do to fix this it would be more in the line of turning off some kind display drive optimization.  I do know that especially with the older Surface Pros this kind of thing popup up in some cases (in Quicken and in other programs).
    Signature:
    (I'm always using the latest Quicken Windows Premier subscription version)
    This is my website: http://www.quicknperlwiz.com/
  • Doug Poindexter
    Doug Poindexter Member ✭✭
    How would I do this?
  • UKR
    UKR SuperUser ✭✭✭✭✭
    Please try the very first response given to you by @Quicken Anja again, but be sure to stop Quicken first, make the Override change and apply/save it, then start Quicken and see if it worked.
    There are additional options, other than "Application". Try those, too, repeating the stop Quicken - change override - start Quicken process every time.
  • Doug Poindexter
    Doug Poindexter Member ✭✭
    I have tried this before but tried again but issue remains
  • Quicken Anja
    Quicken Anja Moderator mod
    edited May 2020
    @Doug Poindexter I did some further digging and found this support article.
    Try the instructions in this one and let us know if it will make any difference.


    -Quicken Anja
  • Doug Poindexter
    Doug Poindexter Member ✭✭
    I do not either of the two files on my computer (QW.exe.Manifest or FixQuickeHiRes). I also tried several different fonts and sizes to no avail.
  • Quicken Anja
    Quicken Anja Moderator mod
    Do you know what your Windows Display Resolution settings are set to?

    I'm wondering if that might have anything to do with it. Quicken's recommended setting is 1024x768 or higher screen resolution.
    -Quicken Anja
  • Doug Poindexter
    Doug Poindexter Member ✭✭
    the resolution on the Surface Pro is 2736x1824. I have tried several different resolutions but it does not correct the issue
  • Doug Poindexter
    Doug Poindexter Member ✭✭
    I received my new Surface Pro 7 and all displays fine. Must be something with the Surface Pro 4 that is the issue. Thanks for everyone's input.
This discussion has been closed.