Quicken Community is moving to Single Sign On! Starting 1/22/21, you'll sign in to the community with your Quicken ID. For more information: http://bit.ly/CommunitySSO

Error CC-501 when trying to add an account to mobile sync

When I try to add an account for mobile sync, keeping getting an error code CC-501. However I know the ID and password are correct because I can download transactions without issue.
Tagged:

Best Answer

Answers

  • Quicken Francisco
    Quicken Francisco Moderator mod

    Hello @ms0125

    Thank you for reaching out on the community and telling us about your issue. Do you know which account it exactly is? Do all of the other accounts show up on the mobile side? Also are you getting the 501 error while trying to sync it to the cloud or trying to pull new transactions in the cloud? If you haven't already I recommend taking a look at this article here in regards to the issue.


    Once you get a chance just let us know!


    Thanks,

    Quicken Francisco

     

     


  • ms0125
    ms0125 Member
    I did read that article prior to posting and unfortunately it didn't help.

    To be clear, this is a credit card account that I have had for some time, and it downloads the transactions from BoA just fine. However I did not have it setup to sync to Mobile, I just didn't use that often. But given the current environment I am using the card a lot more often and thought it would be useful to be able to access/update on my phone like my BoA checking account. My checking account syncs to Mobile just fine, but when I try to add the credit card account to Mobile sync, by going to Mobile and either clicking on the gear next to Accounts enabled on mobile and web, or clicking on the link that says 25 eligible accounts not yet synced, I get the Edit Account Settings box, and I can see the credit card account there. I "check" it to add the account and click Update Now, but that's when I get the message Error setting up accounts from Bank of America-All Other States Error CC-501. It also puts the yellow warning symbol next to the checking account that syncs fine when I don't try to add an account. It's been doing this for over a week.
This discussion has been closed.