Quicken Community is moving to Single Sign On! Starting 1/22/21, you'll sign in to the community with your Quicken ID. For more information: http://bit.ly/CommunitySSO

Why has USAA stopped downloading into Quicken

Why has USAA stopped downloading into Quicken

Best Answer

Answers

  • Quicken Francisco
    Quicken Francisco Moderator mod

    Hello @Carey Mosbrucker

    Thank you for reaching out on the community and telling us about your issue. How long has this issue been happening? What error message are you getting exactly? Could you check on which version of quicken you're on. You can do so by going across the top to help -> about quicken.  Depending on the error message we see what troubleshooting we're able to do here. Once you get a chance just let us know a bit more about the problem.


    Thanks,

    Quicken Francisco


  • Lisa Buesser
    Lisa Buesser Member ✭✭
    Hi- I just tried to download USAA into my existing accts ( CC, checking). I went to direct connect and they would not download into my existing accts- they set up 2 new accts? help !!
  • Chris Anderson
    Chris Anderson Member ✭✭
    As of May 30, 2020 I could not download USAA transactions into Quicken for Mac. The online balance in Quicken is correct, however. I tried setting up quick connect again and still can’t download new transactions. There are no error messages.
  • Paula Rich
    Paula Rich Member
    I am having the same issue. I am NOT happy. I cannot set up direct connect to USAA Bank.
  • Chris Anderson
    Chris Anderson Member ✭✭
    Changing to Direct Connection worked for me.
  • jamiekdavidson
    jamiekdavidson Member ✭✭
    Hello! The system has Direct Connect grayed out, i.e. I cannot choose it for USAA.
  • Chris_QPW
    Chris_QPW Member ✭✭✭✭
    @Quicken_Tyka the instructions for deactivating/reactivating an account in the link you gave (here) are incorrect.

    For the activating it states that you can start typing the financial institution's name in the on the General tab in the Financial Institution field and it will fill in the name, it doesn't do that (no automatic filling in).  And even if you type in the whole name and go to the Online Services tab you will see "Set up Now..." not "Activate".

    The steps should be:
    1. Tools-> Account List
    2. Select Edit to the right of account name.
    3. If you clear out the financial institution name Quicken will prompt you for it when you select Setup Now... below.  If it is already there or if you type out the financial institution name exactly Quicken will skip that step when you select Set up Now... below.
    4. Select Online Services tab.
    5. Set up Now...
    And for USAA Direct Connect you would make sure you put in your Customer number and PIN (not the website username, password, and PIN).  Depending on which you put in you will get Direct Connect or Express Web Connect.

    You can also on the "Activate One Step Setup Update" dialog you can select Advanced Setup -> "I want to select the connection method used to download transactions" (this field will auto fill when you type" -> Next, and on this screen select Direct Connect.
    Signature:
    (I'm always using the latest Quicken Windows Premier subscription version)
    This is my website: http://www.quicknperlwiz.com/
  • Chris_QPW
    Chris_QPW Member ✭✭✭✭
    Are you sure the financial institution is "USAA Federal Savings Bank"?
    And what is the account type?
    For loans for instance the only connection type is Express Web Connect.
    Also recently USAA sold off their investment branch and so those accounts are being transferred to other financial institutions (I think it depends on the account type, but most are going to Charles Schwab)
    Signature:
    (I'm always using the latest Quicken Windows Premier subscription version)
    This is my website: http://www.quicknperlwiz.com/
  • Quicken_Tyka
    Quicken_Tyka Moderator mod
    Hello @Chris_QPW

    Thank you for the response and for providing the correct steps.

    I have gone ahead and reported the steps in the FAQ, and removed the article from my response.

    -Quicken Tyka
    ~~~***~~~
  • Paul15
    Paul15 Member ✭✭
    This worked on 6/13/2020. Today I got OL-220A error AGAIN. Deactivated, and now I get the OL-220A error when trying to set up a "new account" for USAA!!!!!!
This discussion has been closed.