Liability Paydown Showing Up in Expense Summary on Spending Tab

A transaction where cash from an asset account that was used to reduce a line of credit account is now showing up as an "expense" on the expense summary on the Spending Tab. Only the liability portion of this transaction is showing up in the expense summary, overstating the expenses. This transaction is from June 2019, but is just now showing up after nearly a year since the transaction was booked, which is strange.

I want to remove this transaction from the expense summary but I can not figure out how to do so, or why it started showing up on the expense summary in the first place. Please help.

Comments

  • Sherlock
    Sherlock SuperUser ✭✭✭✭✭
    Cash withdrawn from the asset account to reduce a line of credit account should be entered as a transfer.  A transfer would not appear as an expense or income.  I suspect the category of the transaction was inadvertently set to an Expense category.  I suggest you edit the transaction to correct the transaction.
  • Robert Watson
    Robert Watson Member ✭✭
    Thank you Sherlock. I agree that I need to re-categorize the transaction to a transfer from an expense, but I can't figure out how to do that. The transaction is booked from an asset account ("[Checking]") to a liability account ("[Line of Credit]"). When I select the "Edit Transaction" menu item, it pulls up a schedule that does not show a field describing transaction type so that I can change from "Expense" to "Transfer". It's like the system already thinks its a transfer somehow. Any ideas?
  • Sherlock
    Sherlock SuperUser ✭✭✭✭✭
    Thank you Sherlock. I agree that I need to re-categorize the transaction to a transfer from an expense, but I can't figure out how to do that. The transaction is booked from an asset account ("[Checking]") to a liability account ("[Line of Credit]"). When I select the "Edit Transaction" menu item, it pulls up a schedule that does not show a field describing transaction type so that I can change from "Expense" to "Transfer". It's like the system already thinks its a transfer somehow. Any ideas?
    Please post a screen capture showing the transaction appearing in the expense summary.
  • Robert Watson
    Robert Watson Member ✭✭
    I just went to take the screen shot to send to you, and the problem is no longer there. It left as quickly as it appeared. Really strange. Appreciate your help!
  • Sherlock
    Sherlock SuperUser ✭✭✭✭✭
    I just went to take the screen shot to send to you, and the problem is no longer there. It left as quickly as it appeared. Really strange. Appreciate your help!
    I suggest you run the Windows Memory Diagnostic.
This discussion has been closed.