Quicken Community is moving to Single Sign On! Starting 1/22/21, you'll sign in to the community with your Quicken ID. For more information: http://bit.ly/CommunitySSO

Quicken won't open

My quicken won't open. It tries but the red logo flashes on the screen & goes away. It isn't running in the background or minimized. I have done a clean uninstall and reinstall (took down the firewall and virus software to do it and also ran the QCleanUI) and have tried holding down the Ctrl key when I open it. I also tried setting up another user on the computer and installing it there. No luck. I am out of ideas. Thanks.

Comments

  • Quicken Anja
    Quicken Anja Moderator mod
    edited May 2020
    Hello @mpeterscpa,

    Thank you for reaching out to the Community regarding your issue, though I am sorry to hear that you are experiencing this.

    First, if you haven't already, can you try opening Quicken in Windows Safe Mode

    To start Windows 10 in Safe Mode:

    1. Click the Windows Start menu.
    2. Hold down the Shift key on your keyboard and select the Power option, then click Restart.      
    3. Select Troubleshoot from the options presented. 
    4. Select Advanced options then Startup Settings
    5. Click Restart
    6. A numbered list will be provided with reboot options. Press the number key on your keyboard for Safe Mode.
    7. Once your computer boots, the corners will indicate the system is running in Safe Mode.
    To start Windows 10 in Safe Mode (Alternate steps):
    1. Right-click the Start button.
    2. Click Search and type "Msconfig," 
    3. Select System Configuration
    4. Select the Boot tab. 
    5. Check the box for Safe boot and the Network button.
    6. Click Apply, then OK
    7. Restart the computer. 
    Once Safe Mode is running, try opening the program again and see if it works. If so, you'll want to uninstall and reinstall Quicken while in Safe Mode before trying to open the program again without Safe Mode.

    To undo Safe Mode:

    1. Right-click the Start button.
    2. Click Search and type "Msconfig," 
    3. Select System Configuration
    4. Select the Boot tab. 
    5. Uncheck the box for Safe boot.
    6. Click Apply, then OK
    7. Restart the computer. 

    Let us know how it goes!
    -Quicken Anja
  • mpeterscpa
    mpeterscpa Member
    Nope, it still does the same thing even in Safe mode.
  • Quicken Anja
    Quicken Anja Moderator mod
    Thank you for the update.

    Did you just install Quicken brand new or have you already had Quicken installed and it started doing this recently?
    -Quicken Anja
  • mpeterscpa
    mpeterscpa Member
    The latter. I have had Quicken for years and just upgraded to the latest version a few months ago and it was working just fine. A few weeks ago I tried to start it up and this happened. I've been busy so I just keep coming back on the weekends and trying new things to try and get it to work when I can.
  • mpeterscpa
    mpeterscpa Member
    Is there any way to use an online version of Quicken while I figure this out?
  • thecreator
    thecreator SuperUser ✭✭✭✭✭
    Hi @mpeterscpa ,

    Review this procedure and perform it:  https://community.quicken.com/discussion/7844658/installing-reinstalling-windows-quicken-subscription-editions

    Download the new Installer from your Account.

    Don't skip steps.
    thecreator - User of Quicken Subscription R32.12  USA & Quicken 2017 HBRP R20.6 USA
                       Windows 10 Pro 32 & 64-Bit Build 21359.1
    also            Windows 10 Pro 64-Bit Build 19042.928

    Note: Holding Down the Left Shift Key or Left Ctrl Key produces Window with Quicken 2019 in the Title Bar when click About Quicken,

    View: https://community.quicken.com/discussion/7859218/work-with-copies-of-your-actual-quicken-data-files/p1?new=1

  • mpeterscpa
    mpeterscpa Member
    OK. I'll give it a try tomorrow evening. Thanks!
  • mpeterscpa
    mpeterscpa Member
    Despite following the very clear (thanks) instructions, the problem remains and I can't even open the program. I think I will just try to install this on my computer at the office instead.
This discussion has been closed.