Home Quicken for Windows All Things Canadian (Windows)

Online banking downloaded transactions changing pre-entered categories to blanks

When downloading transactions from TD Bank, transactions that I have already entered manually are automatically changed to cleared "c" and the previously entered category is deleted and left blank . Automatic entry is set to "off" in online services.

Answers

  • BoatnmaniacBoatnmaniac SuperUser ✭✭✭✭
    edited June 3
    (Edit:  My comment below regards QW USA.  I am not sure if this also applies to QW Canada, as well.)
    @dugald - You might also want to check Edit > Preferences > Downloaded transactions and make sure the two boxes highlighted in yellow are not checked.
    (QW Premier Subscription: R27.28 on Windows 10)
    If my reply has helpful to you, please "Like" it so others can know it might help them, too.
  • Chris_QPWChris_QPW Member ✭✭✭✭
    Sounds like some kind of bug to me, but I'm also confused by the flow so there might be something else going on here.

    First off the setting in the Online Services tab overrides the global setting if it is set to off.  The setting has three options, follow the global settings, forced on, forced off.  So if you are setting it to forced off that should "win".

    What's more with automatic entry mode on it should never override your category, so that doesn't make any sense.

    But as I typed this I thought another possibility especially since you are a Canadian user and might choose something that a US user would almost never use.

    By any chance are you importing a QIF file?

    Starting with Quicken Subscription when you import a QIF file, Quicken doesn't do any processing on it, it just puts it into the register.  This isn't automatic entry mode, which does do processing like renaming rules, use the memorized payee to get the category, match existing transactions in the register and provide a "review mode" and a way to do manual match.  All of that doesn't happen when importing a QIF file in Quicken Subscription.
    (I'm using the latest Quicken subscription version)
  • BoatnmaniacBoatnmaniac SuperUser ✭✭✭✭
    @Chris_QPW - My intent when asking about the preferences settings was to determine whether or not there might be a bug, as you mentioned.  Or, maybe I simply learn about one more difference between QW US and QW Canada.
    Regarding QIF:  Since he has the option for turning off automatic entry on online services I'd assumed that he was not importing QIF since that is not one of the online services options.  But perhaps my assumption was wrong.
    (QW Premier Subscription: R27.28 on Windows 10)
    If my reply has helpful to you, please "Like" it so others can know it might help them, too.
  • Chris_QPWChris_QPW Member ✭✭✭✭
    @Boatnmaniac good thought on the automatic entry being on the Online Services tab.  I didn't really think about that.  Things just don't add up, so I have no clue what is really happening just taking a shotgun approach.
    (I'm using the latest Quicken subscription version)
  • dugalddugald Member ✭✭
    Thanks for your comments. Both boxes in the above are unchecked and the Automatic Transaction Entry at the account level is marked to "no - never...". I have been using Quicken for 25 years and have never had this problem before. I'm not using QIF files for the TD bank accounts. Any other thoughts?
  • BoatnmaniacBoatnmaniac SuperUser ✭✭✭✭
    @dugald - Have you confirmed that you are running the latest revision (25.24) of QW for Canada?  If not, you might want to update your software through your program or download and install the latest Mondo Patch (https://www.quicken.com/support/update-and-patch-20182019-release-quicken-windows-subscription-product).  There might be a change in it that addresses the issue you are seeing.
    (QW Premier Subscription: R27.28 on Windows 10)
    If my reply has helpful to you, please "Like" it so others can know it might help them, too.
  • Chris_QPWChris_QPW Member ✭✭✭✭
    My only other thought would be to make sure it has been reported as a bug by using Help -> Report a Problem, and maybe by contacting Quicken Support:
    (I'm using the latest Quicken subscription version)
  • dugalddugald Member ✭✭
    Yes, I'm running R25.24 build 27.1.25.24. It was the last update that has created this problem.
  • Chris_QPWChris_QPW Member ✭✭✭✭
    One possibility would be to (hopefully temporarily) downgrade to the previous version.
    To do that you can just install that version from my website:

    The Mondo patch installs all the files no matter if the files are newer or older so it should downgrade you just fine, but if it doesn't then what you would do is uninstall Quicken, then with your Internet connect disconnect/disabled install Quicken, and then the patch install, and then enable the Internet and start Quicken.
    (I'm using the latest Quicken subscription version)
  • AndrewQQAndrewQQ Member ✭✭
    My autofill issue is slightly different. When I type the first few characters of a memorized transaction and hit enter when it pops up in the window (with CATEGORY and TAG filled in), those items don't appear in the transaction that was just entered. Same bug or a new one? Q 2020 for Windows, R26.23. (We had this same issue about 2 or 3 years ago....took a long time as I remember for Quicken to accept this as a bug)
This discussion has been closed.