Quicken Community is moving to Single Sign On! Starting 1/22/21, you'll sign in to the community with your Quicken ID. For more information: http://bit.ly/CommunitySSO

How to fully display top toolbar.

Top of screen toolbar that starts "File Edit View" is almost completely hidden by the toolbar below. Only the very top of the words display. How do I show full toolbar?

Comments

  • Sherlock
    Sherlock SuperUser ✭✭✭✭✭
    Please provide the version of Quicken being used: select Help > About Quicken

  • Frankx
    Frankx SuperUser ✭✭✭✭✭
    edited June 2020
    Hi billwaggoner,

    I think you have a couple of options...

    1) you likely have checked the "View Large Fonts" option (click on the "View" drop down menu to check this).  If you deselect "View Large Fonts" it will likely restore that row of options.  But if you are like me, you probably won't like the smaller fonts.

    2) You could also remove the "Toolbar" and/or the "Tabs" (click on the "View" drop down menu to uncheck one or both of these) which will make the display less compressed.

    Obviously, none of the above are optimal, but any, and perhaps all, of them should help.

    Frankx

     


    Quicken H&B-Subscription - Ver. R29.20 - Build 27.1.29.20  - Windows 10 Home - Ver. 2004
                                             - - - - Quicken User since 1984 - - - 
      -  If you find this reply helpful, please click "Helpful" (below), so others will know! Thank you.  -
  • UKR
    UKR SuperUser ✭✭✭✭✭
    What @Frankx said, with some more detail ...

    Font size problems? Display issues? (Windows)

    If you are using a version of Quicken at the Quicken 2019 US R 19.44 patch level or newer and you have previously made the following Compatibility change, please undo the change.
    Users of other Quicken versions please try the following:

    • Close Quicken !!! (This process won't work while Quicken is running!)
    • Check the Compatibility tab settings in your Quicken Desktop program icon:
    • In the Windows Start Menu right-click the Quicken icon. Select "Open File Location". This brings up a Windows File Explorer window. Right-click the highlighted Quicken shortcut line item.
      or
    • Go to the traditional Windows Desktop and right-click the Quicken program icon.
    • Now click Properties.
    • Select the Compatibility tab.
    • Uncheck all settings.
    • Windows 7, 8.1: Check "Disable display scaling on high DPI settings". 
      Windows 10:  Check "Override high DPI scaling behavior. Scaling performed by:" and select "Application"  (also try the other available options repeating the entire procedure!)
    • Be sure to uncheck the "Run this program in compatibility mode for [older Windows version]" setting.
    • Click the "Change settings for all users" button.
    • Click Apply and exit.
    • Now start Quicken and see if that makes a difference.

    Some additional tuning suggestions:

    • Unless absolutely required, try not to use "View / Use large fonts"
    • Try setting the bank account registers to use a different font style or size: go to Edit / Preferences / Register, click the Fonts button and try different fonts.
    • Try adjusting the bank account registers' row height: go to Edit / Preferences / Register, choose among the available Row Height choices: Compact, Comfortable or Standard
    • If all else fails, try changing Windows Control Panel / Display options for "Make text and other items … smaller or larger" to use a different scaling level (xxx%).

This discussion has been closed.