Data file not opening

Long time Quicken user still on 2010. Been working fine all these years, and then all of a sudden I cannot open my data files. Launching Quicken shows the splash screen and then nothing. Trying to open a data file directly causes Windows to try to "configure" Quicken, which then fails as no installation file can be found. I tried running qw.exe from the command line to see if any errors displayed, but I get nothing. Is there any way to troubleshoot this to see what's going on?

This on Windows 10, recent updates. Thanks!

Best Answer

Answers

  • UKR
    UKR SuperUser ✭✭✭✭✭
    Please take a look at this discussion:
    To run old Windows versions on Windows 10, one must have .Net Framework versions 3.5 and older enabled / installed in Windows. A recent update may have possibly turned this feature off.


  • jallison86
    jallison86 Member
    Thanks for the response, but I checked and the older versions are installed and active. So I guess it's something else happening.
  • jallison86
    jallison86 Member
    Any other suggestions for troubleshooting? Just odd that this worked for years and then suddenly stopped.

    Thanks.
  • jallison86
    jallison86 Member
    Installing Quicken 2013 got me going again. Thanks for the responses!
This discussion has been closed.