Home Quicken for Windows Errors and Troubleshooting (Windows)

Prompts for Sync

I know I can disable prompts for sync-ing, but I like the prompt when I'm leaving QFW. However, after I run the sync, I try to exit Quicken again and I get another prompt to sync. Is there a way to just "sync and exit" in Quicken for Windows?

Answers

  • Chris_QPWChris_QPW Member ✭✭✭✭
    If I understand your question correctly you want to be asked to sync, but not asked to exit after that.  If so, why can't you leave this dialog with the check mark unselected:


    And this with select it and then Exit:


    If you do that the next time you exit your data file you will get the first dialog, but not the second.
    (I'm using the latest Quicken subscription version)
  • Michael ButtsMichael Butts Member ✭✭
    I'm not getting that second prompt Cloud Sync Complete. Is there a setting to get this to appear again?
  • Chris_QPWChris_QPW Member ✭✭✭✭
    I'm not getting that second prompt Cloud Sync Complete. Is there a setting to get this to appear again?
    Edit -> Preferences -> Alerts & Messages -> Reset Quicken Warnings
    (I'm using the latest Quicken subscription version)
  • Michael ButtsMichael Butts Member ✭✭
    Chris,
    Still no luck after resetting the alerts. I use File, Exit, then get a prompt to sync. After the sync, I'm back in Quicken. It requires a second File, Exit to leave.
  • Chris_QPWChris_QPW Member ✭✭✭✭
    I don't know what to say.  On my test data file it prompted me for the sync and then closed (after the last time I turned off the prompt for closing).

    You might see if selecting the X close button in the upper right of Quicken does something different.  There have been reports like that, but in my case they both worked the same.
    (I'm using the latest Quicken subscription version)
  • Michael ButtsMichael Butts Member ✭✭
    Chris, no change when using the X. It's just a minor annoyance so no need to beat this to death. Thanks anyway!
Sign In or Register to comment.