Home Current Online Banking Issues

RESOLVED:Citi Cards Direct Connect is now broken

124»

Answers

  • Charley KneifelCharley Kneifel Member ✭✭
    Same problem - I was able to get it to download one time on 6/27, but nothing since.
  • wfeigleywfeigley Member
    I have had the same problem, and I think it began right after the last update Quicken sent out.
  • UnknownUnknown Member
    @leishirsute check whether the Financial Institution for the account changed from "Citi Cards" to "Citibank".  "Citi Cards" supports DC, but "Citibank" does not.  I know that this happens when you use Web Connect to download transactions.
  • leishirsuteleishirsute Member ✭✭✭✭
    Jim Yep.  The FI changed to Citibank.  I first did WC.  After the download I checked the Online Settings  and was given the option to change connect to EWC, so I did.  Downloads are working now, but I'll probably change back to DC when word comes back that it's fixed.

    laptop: Quicken Deluxe R28.28; Windows 10 Pro 64-bit
    desktop: Quicken Deluxe R28.28; Windows 10 Pro 64-bit
  • wfeigleywfeigley Member
    I fixed it by deactivating downloads for my Citibank account and then reactivating them. (Be ready to delete some of the new downloaded transactions that are duplicates, before clicking "Accept All," because it downloaded everything from the last month or so)
  • leishirsuteleishirsute Member ✭✭✭✭
    Jim said:
    @leishirsute check whether the Financial Institution for the account changed from "Citi Cards" to "Citibank".  "Citi Cards" supports DC, but "Citibank" does not.  I know that this happens when you use Web Connect to download transactions.
    Yes.  I used WC and downloaded.  Then I check the Online Settings for the account was given the option to change connection method to EWC for Citibank.
    laptop: Quicken Deluxe R28.28; Windows 10 Pro 64-bit
    desktop: Quicken Deluxe R28.28; Windows 10 Pro 64-bit
  • skhippskhipp Member
    Also getting the OL-332-A message. I have used Quicken for YEARS and YEARS and over the last six months am becoming increasingly more and more frustrated with all of these issues - not to mention how SLOW the one step updates are now. UGH!!!
  • enerancheneranch Member ✭✭
    Successful EWC for 3 different Citi Cards this morning, something got fixed & that's a step in the right direction.
    There doesn't appear to be an option to upgrade to DC within my Settings, I can live with that.
  • Bob.Bob. Member ✭✭✭
    Worked for me that ONCE this weekend then not again. Still broken.
  • Bob.Bob. Member ✭✭✭
    Jim said:
    @leishirsute check whether the Financial Institution for the account changed from "Citi Cards" to "Citibank".  "Citi Cards" supports DC, but "Citibank" does not.  I know that this happens when you use Web Connect to download transactions.
    Mine says Citi Cards
  • oelissaoelissa Member
    Hasen't worked in days. This morning I disconnected and reconnceted the credentials and it worked, though it crashed QW for no apparent reason. Restarted and all is well.
  • Richard RobertsRichard Roberts Member ✭✭
    I keep getting an error message during One Step Update from Costco/Citi account. I have verified my ID and Password by being able to access the Costco/Citi account directly, but continue to get error during One Step Update in Q.
    I have trouble shot in Q by verifying my ID in the account screen, and have verified the password in my Vault, but still get error message with One Step Update, and when I tried to update, through Quicken the Costco/Citi account by itself. How do I fix this, and are others experiencing this as well?
  • Bill BBill B Member ✭✭
    edited June 29
    (Removed-Off-Topic)
  • Bill BBill B Member ✭✭
    OL-302-A HELLLLLLLLP!!!!!!!
  • Bill BBill B Member ✭✭
    30 minute wait to talk to Quicken support. UGH
  • BoatnmaniacBoatnmaniac SuperUser ✭✭✭✭
    edited June 29
    Richard Roberts - Please see above, If you click on the star to the right of the thread Title you will be notified of new comments.
    (Removed-Self-Referencing Link)
    (QW Premier Subscription: R29.12 on Windows 10)
  • Chris_QPWChris_QPW Member ✭✭✭✭
    Can one of the moderators please post an announcement on this problem, put in a comment referencing that announcement, and then close this thread.

    There isn't anything left to say on this thread.  Nothing is going to change until Citi fixes the problem.  People aren't going to read a thread this long, and people are just going to repeat the same things over and over.

    And I'm getting a notification for each comment.
    With this forum you can't turn that off for just one of your "Discussions" and I rather not turn off such notifications just for this one.

    Thank you,
    Chris
    (I'm using the latest Quicken subscription version)
  • Richard RobertsRichard Roberts Member ✭✭
    Thank you Boatnmaniac, for your prompt response. Citi has been a problem earlier in the Covid Crisis, so I guess I shouldn't be surprised.

    Looks like I will just wait and keep updating with One Step until it is accepted. I did check out the "Quicken Allowed" part of the Citi site, and my allow box is still checked.

    Richard Roberts
  • Bob.Bob. Member ✭✭✭
    Chris_QPW said:

    There isn't anything left to say on this thread.  Nothing is going to change until Citi fixes the problem.  People aren't going to read a thread this long, and people are just going to repeat the same things over and over.

    And I'm getting a notification for each comment.

    I don't quite agree Chris. Yes, a nuisance, but I would rather know when someone gets it working so I can see if I do as well or if some sort of settings needs to be done on my end. The value seems to outweigh the nagging.
  • Chris_QPWChris_QPW Member ✭✭✭✭
    Bob. said:
    Chris_QPW said:

    There isn't anything left to say on this thread.  Nothing is going to change until Citi fixes the problem.  People aren't going to read a thread this long, and people are just going to repeat the same things over and over.

    And I'm getting a notification for each comment.

    I don't quite agree Chris. Yes, a nuisance, but I would rather know when someone gets it working so I can see if I do as well or if some sort of settings needs to be done on my end. The value seems to outweigh the nagging.

    That is what announcements are for.

    First off the very fact that Quicken Inc creates one shows people that they are aware of the problem.
    Second it makes it "sticky" in a more visible place.
    And last you can bookmark the announcement just like you can bookmark any thread and you will get updates when Quicken Inc post them.  And they should be monitoring it and know when that has happened.

    @Quicken_Tyka are you working today?
    Can you help with my request?
    (I'm using the latest Quicken subscription version)
  • Quicken_TykaQuicken_Tyka Moderator mod
    Accepted Answer
    Hello all,

    Thank you for taking the time to visit the Community to report this issue.

    We are aware of this issue and are currently investigating this further.

    This post will be moved to the "Current Online Banking Issues" section.

    The post will then be updated as soon as any new information becomes available.

    Thank you,

    -Quicken Tyka
    -Quicken Tyka
  • Quicken_TykaQuicken_Tyka Moderator mod
    Accepted Answer
    Update:

    We are currently seeing an increase in OL 332-A With Citi Cards

    We are aware of the issue, please try updating again after 24-48 hours.

    If you would like to be automatically updated once updates and/or a resolution becomes available, please navigate to the alert at the link below and "bookmark" the Alert by clicking the yellow star icon in the upper right of the post.

    https://community.quicken.com/discussion/7877513/new-6-29-20-citibank-cards-returns-a-ol-332-error#latest

    Thank you!

    -Quicken Tyka
    -Quicken Tyka
This discussion has been closed.