Home Quicken for Windows Errors and Troubleshooting (Windows)

Quicken 2020 demands signin info but won't let me enter anything

All of a sudden, when I try to open any account, my Q2020 pops up a sign in box with a huge black sqwuare coering most of the screen and it won't let me enter anything in the signin fields. Spent 2 useless hours on the phone with support including uninstalling and reinstalling with no change. Works fine on my other PC.

Best Answer

Answers

  • Quicken AnjaQuicken Anja Moderator mod
    Hello @ptsagcy,

    Thank you for reaching out to the Community in regard to your issue, though I am sorry to hear that you are experiencing this.

    To better assist you, would you be able to provide a screenshot of the issue you described, please?

    Thank you,

    -Quicken Anja
    -Quicken Anja
  • ptsagcyptsagcy Member
    This is what I get when I try to open Quicken. I spent 2 hours yesterday with a rep and supervisor – still have the same problem. Ticket# is 7758176. Again this morning I uninstalled Quicken, followed the instructions to run QCleanUI and renamed all the folders, reinstalled Quicken, downloaded the latest update and still have the problem (screenshot above). I can’t enter anything in “Sign in” box and I am blocked from getting to the edit menu to sign out and back in.

    Thanks for your response.

    Steve Paradise
  • Quicken AnjaQuicken Anja Moderator mod
    Thank you for the additional information.

    I just have a couple more questions just to be clear-- When did this issue first occur? Do you recall of anything significant happening before/during/after this change taking place (new update, new backup saved/restored, new program, etc)? If not, that's okay too.
    -Quicken Anja
  • ptsagcyptsagcy Member
    It first occurred on Friday. As far as I know there were no new programs added. I'm not sure when the most recent Quicken update downloaded. I do backup Quicken every time I use it and I back up everything on my computer with Ease-Todo every night.
  • ptsagcyptsagcy Member
    I installed Quicken on my wife's computer and it is running fine and the data file is fine. I tried the uninstall and reinstall whole procedure as outlined on the website this morning and the problem is still there.
  • Quicken AnjaQuicken Anja Moderator mod
    edited June 28
    Thank you.

    First, I suggest creating a test file, then signing out and back in, and then attempt to switch to your original data file. Please, follow the steps below.
    1. Go to File
    2. New Quicken File
    3. Ok
    4. Follow the prompts until the data file opens
    5. Go to Edit 
    6. Preferences
    7. Quicken ID & Cloud Accounts
    8. Sign in as a different user
    9. Follow the prompts until you're taken back into the test file
    10. Go to File
    11. Select your original data file from the bottom of the File menu

    Let me know if you already tried this or if you are still unable to open your data file.
    -Quicken Anja
  • ptsagcyptsagcy Member
    Tried that last night. Can’t open the test file either.
  • ptsagcyptsagcy Member
    Sorry for the delay - We had company for dinner. I'm on R27.24, but it was happening before I updated. I'll try these new things and get back to you later.
  • ptsagcyptsagcy Member
    OK - the high DPI settings fix worked!!! I am now able to sign in and access my account. However, the fonts (except the register font that I fixed) are too small and the top of the screen is all squeezed up. Please see the screenshot below. How do I fix this?

    Thanks so much for your help.
  • Quicken AnjaQuicken Anja Moderator mod
    Great! Glad we at least got you into your register.

    As for the font issue, please review and try the troubleshooting instructions found in this support article. You will find the same High DPI Settings instructions in this article, but there are a few other troubleshooting steps found in here as well that may help with the font issue.

    Let us know how it goes!
    -Quicken Anja
  • ptsagcyptsagcy Member
    IT'S FIXED !!!!! I unchecked all the boxes in high DPI settings ("for all users") and it solved the problem completely. Everything is great now. I really appreciate your patience and understanding in working through this very frustrating problem with me. Thanks so much for your help and expertise.
  • Quicken AnjaQuicken Anja Moderator mod
    Perfect! I'm happy to hear we got it figured out.

    You're very welcome! :)
    -Quicken Anja
  • eric.qiu.tjeric.qiu.tj Member
    Hello, I had similar issue after R27.24 patch installed. The solution mentioned in this post didn't work for me. I am wondering how I can rollback this patch. Thanks
  • ptsagcyptsagcy Member
    Before you do that try going into High DPI settings (for all users) and uncheck all the boxes. That finally worked for me. To get there right-click the Quicken desktop icon, select properties and go to the compatibility tab.
Sign In or Register to comment.