Home Quicken for Windows Download, Add/Update Accounts (Windows)

Voya Retirement account not updating OL-293-A Error

Anyone having issues with Voya not updating. This started a couple days ago. Tries to recover, but nothing updates. Error message. I changed nothing regarding the login.
«13

Answers

  • Brian VowelsBrian Vowels Member ✭✭
    Hi @LadyB59 Jumping in with the same issue. I'm a long-time Quicken user who has tried all of my tricks to reconnect a broken connection. No luck here either. I've been disconnected for 2 days. The folks at Voya weren't helpful.
  • Denny50Denny50 Member ✭✭
    Yep, same here.
  • UnknownUnknown Member
    I have the same problem.
  • branquickbranquick Member ✭✭
    Worked on Saturday (6/27/20) but getting OL-293-A Error today
  • LadyB59LadyB59 Member ✭✭
    The last good download I got was last Friday night, after that, the issue started.
  • Mr NelsonMr Nelson Member
    Having the exact same problem, every other account updates except Voya. Is it Voya's servers or did Quicken do something to block this update in their last update to the program?

    How will we be notified as to where the problem lies and how to get this fixed?
  • jsamicjsamic Member
    Same.
  • Michael RMichael R Member ✭✭
    i am having the same problem listed above. Is quicken going to help us find out what is going on with Voya?
  • MarkSHamiltonMarkSHamilton Member ✭✭
    I've encountered the same problem. What is the update on this issue?
  • Brian VowelsBrian Vowels Member ✭✭
    edited July 1
    I was chatting with support this morning. Evidently tech support doesn't have this logged as an issue so I don't think anyone from Quicken is looking at this problem. My patience is wearing thin with these types of issues. Having been a long-time Quicken user, I am starting to look for alternatives. [removed - no soliciting] has no problem connecting to Voya.
  • Brian McDonaldBrian McDonald Member ✭✭
    I have the same issues as LadyB59. The last good update was with Thursday's 6/25/2020 closing prices. When using the "try it again button" after the initial error, things appear to be downloading, etc. But, they really are not. When closing Quicken it asks the question if I want to try things again. I'm also a 20+ year Quicken user and this issue is not a matter of a changed password, etc. I'm hoping that VOYA and Quicken resolve this soon.
  • banjorulesbanjorules Member
    Same issue here - Not sure when my last succesful download was but this is a new error to me.
  • Monte BlissMonte Bliss Member ✭✭
    Experiencing same issue. Reported problem through One Step Update Summary console window and sent logs.
  • MegstarMegstar Member ✭✭
    I believe this is a two layer verification being used by Voya (and many others)
    When logging into Voya with browser, verification email is sent for response.
    Quicken NEEDS TO ADDRESS THIS WITH EVERY VENDOR ASAP.
  • jmnbjmnb Member
    Same here
  • CUBillCUBill Member
    Yes, same issue. I initiated a chat with Voya and they had not heard of a server issue but are supposedly looking into it on their end. Download was fine through end of last week, then errors. We'll see.
  • Jim Y.Jim Y. Member ✭✭
    I have been having the OL-293-A error since June 26.
    Voya referred me to Quicken support.
  • tzaldvorhtzaldvorh Member
    Same here for 3 days mow.
    Where s quicken support
  • UnknownUnknown Member
    I also had this problem occur at end of June. Prior to this, I had no issue downloading account activity from Voya Institutional Plan Services. I even tried disabling online account access and re-enabling in Quicken for Mac. I keep getting an error message that "Quicken cannot communicate with Voya Institutional Plan Services." I chatted with Quicken Support and their agents always go through the same procedure with any tech issue: upload OFX, HTTP and Conn logs and then create a test file to see if my existing file is corrupt. This is very cumbersome, takes some time to accomplish, and usually results in the agent saying that they need to escalate the issue. The agent told me that they do not have any active alerts on their end with Voya, which is interesting given the amount responses provided in this conversation.
  • Quicken_NatalieQuicken_Natalie Moderator mod
    edited July 1
    Hello All,

    Thank you for taking the time to visit the Community and share your experiences regarding this issue, although I apologize for any frustration or inconvenience incurred.

    I am not seeing any active Alerts or known issues regarding Voya Financial at this time.

    If you have not already, I suggest first following the steps outlined in the Support Article provided by @Frankx above, to troubleshoot the OL-293-A error.

    If the issue persists, the Article does state that you will want to contact the financial institution directly, so you may consider doing so.

    I'd also suggest reporting the problem to Quicken via the Help>Report a problem menu. This will provide our Teams with the necessary data to begin investigating from our end.

    Please be sure to include the log files and reference Voya Financial in the Subject line.

    Thank you,

    Quicken Natalie

     
  • MarkSHamiltonMarkSHamilton Member ✭✭
    The problem has now been corrected for me.
  • KingdotkomKingdotkom Member ✭✭
    I am getting the same issue, We are having trouble connecting to Voya Institutional Plan Services. My ID and password have always worked before. I found out from Voya the updated their website on 06/25/2020, since then cannot login to Voya from Quicken, please help!
  • branquickbranquick Member ✭✭
    I tried to set up account (Voya Institutional Plan Services) getting: Sorry, We encountered an error (it's not your fault). Quicken is having trouble connecting to Voya Institutional Plan Services. Mu original Voya Institutional Plan Services still getting OL-293-A error.
  • John CooperJohn Cooper Member ✭✭
    I'm having the same issue. My last successful download was on 6/27/2020. I did all the troubleshooting steps and I can login via the Voya website but Quicken cannot connect as per Error OL-293-A . I think this is a Voya issue and not a Quicken problem. Maybe a report to Quicken will help bring it to Voya's attention.
  • Weezer99Weezer99 Member
    I am having the same issue since 6/25/2020.
  • ffoltsffolts Member
    My Voya has not download since i downloaded the update on June 26. Have reset my account, changed password, talked to my account providers. Deleted my Voya and tried to re-add it to no avail. Have same error codes as everyone else.
  • UnknownUnknown Member
    I am having the same issue here as well. Last known update from Voya was June 27. I sent Quicken a note through Help -> report a problem feature within Quicken. Hope issue is resolved soon.
  • John RockeJohn Rocke Member ✭✭
    I am having the same issue. Troubleshooting steps have not worked.
  • Tom S.Tom S. Member
    Same issue as everyone else starting 6/29/20 (no issue on previous download on 6/27/20). Cannot add a new account from Voya either. No issue logging into Voya website. Fingers crossed that the issue is resolved soon.
This discussion has been closed.