Quicken for Mac v5.17 has been released

124»

Comments

  • jacobs
    jacobs SuperUser, Mac Beta Beta
    caram said:
    I have a closed account X (also marked as Hide in List ). The close account X is displayed by default in the Networth report. But when I press Customize and change from "All accounts" to "Selected accounts", the X account is still displayed.
    I'm definitely not seeing this behavior. To test this, I just opened two Quicken windows side-by-side: the Hide and Show Accounts window, and any report opened to the Customize window, Accounts tab. When I click on Selected accounts int he customize window, it only shows me accounts which are NOT marked Hide in Lists. If I change an account in the Hide and Show Accounts window from normal to Hide in Lists, it immediately disappears from the list of accounts in the report Customize window; if I do the opposite, and remove the check mark from Hide in Lists, the account shows up in the Customize window. 
    Quicken Mac Subscription • Quicken user since 1993
  • Rick2022
    Rick2022 Member ✭✭✭
    Well, I guess I've never really noticed that Delete is selected by default.  I'm a mouse user for such selections but I believe Cancel should be the default.  If one wants to select Delete, they can arrow over in that window and then hit return.  Having Delete selected doesn't allow one to actually think and purposefully select Delete.  It simply becomes an annoyance to have to hit another key when one previously deleted a transaction.  That second dialog box is meant to be sure one really wants to Delete something.  With Delete selected by default, it doesn't require a second thought.

    I think this should be changed so that the default is "Cancel".  And I'm a firm believer that all defaults should be "Cancel" or "No" or whatever wouldn't make a change if a key is pressed accidentally.
    Quicken Mac Subscription • Quicken user since 1994
  • jacobs
    jacobs SuperUser, Mac Beta Beta
    @RickO  Well, it's been this way since they added the confirmation dialog for deleting a transaction back about two years ago. So to the question raised by @caram, this is nothing new (other than the blue border around the non-highlighted button, which I assume is an effect of the Big Sure operating system).

    I was was someone who lobbied for the confirmation of a deletion; if you recall, Quicken Mac 2015-2017 simply deleted a transaction if you brushed the Delete key; you had to hope you noticed an accidental deletion right away, and utilize Undo to bring it back. So I was delighted that they added the confirmation warning to cut down on accidental transaction deletions. 

    But I like that the default for deletion is to Delete. This is the way it always was in Quicken 2007 ("Yes" is the default in the Quicken 2007 confirmation dialog box), and I think it strikes the right balance between avoiding inadvertent deletions and making a deletion annoying. With Delete being the default, it does give a user reason to pause to consider, but requires only pressing one more key to complete the action. Changing the default to Cancel makes the deletion process require reaching for a mouse to select the other button. (I don't believe there are any keyboard shortcuts enabled for these buttons.) I would find it frustrating to have to change the default selection any time I was deleting a transaction.
    Quicken Mac Subscription • Quicken user since 1993
  • Rick2022
    Rick2022 Member ✭✭✭
    I agree, I like the extra dialog box but I just don't think Delete should be the default.  Arrow keys don't work in the dialog box?

    For me, being a heavy mouse user it may be OK as is because I hardly ever delete transactions and when I do I choose my selection with the mouse, not just simply hitting a key.  With Delete highlighted, there is still potential for mistakes.

    Quicken Mac Subscription • Quicken user since 1994
  • smayer97
    smayer97 SuperUser, Mac Beta, Canada Beta ✭✭✭✭✭
    edited August 2020
    There is always UNDO if you accidentally delete by inadvertently deleting...since you would be aware that it deleted since the Delete dialogue box popped open... so I think this is a moot point.

    So there is enough fail-safe that there is no need to make Quicken more work to use.
    Have Questions? Help Guide for Quicken for Mac
    FAQs: Quicken Mac Quicken Windows Quicken Mobile
    Add your VOTE to Quicken for Mac Product Ideas

    Object to Quicken's business model, using up 25% of your screen? Add your vote here:
    Quicken should eliminate the LARGE Ad space when a subscription expires

    (Canadian
    user since '92, STILL using QM2007)
  • caram
    caram Member ✭✭✭
    Reconcile > Sort > By Payment

    It looks like sorting does not quite work for positive numbers. In the example below, the order is 130 < 16.99 < 130. The correct order should be 16.99 < 130 < 130.

    I always sort the reconcile window by payment and have never seen this issue for negative numbers.
  • caram
    caram Member ✭✭✭
    Report a Problem... > Send to Quicken

    I am no longer able to report a problem. When I press the "Send to Quicken" button, I get this error that I am not connected to the Internet, whereas I am.
  • RickO
    RickO SuperUser, Mac Beta Beta
    caram said:
    Report a Problem... > Send to Quicken

    I am no longer able to report a problem. When I press the "Send to Quicken" button, I get this error that I am not connected to the Internet, whereas I am.
    If I recall correctly, this is related to one of the default attached log files (I don't remember which one). Try de-selecting them one at a time until you get the report to go out. Then report this problem too. :-:smile:
    Quicken Mac Subscription; Quicken Mac user since the early 90s
  • jacobs
    jacobs SuperUser, Mac Beta Beta
    caram said:
    Reconcile > Sort > By Payment

    It looks like sorting does not quite work for positive numbers. In the example below, the order is 130 < 16.99 < 130. The correct order should be 16.99 < 130 < 130.
    No, I think it's working correctly because you are sorted by the Payment column, as evidenced by the ^ icon in the Payment heading. I think if you clicked on the heading of the Deposit column, you would see those values in numerical order. You can only sort on one column at a time, so you have to choose date order or Payment order or Deposit order; it's easy to sort one way, then click to sort a different way, depending on what you're doing in your reconciliation.
    Quicken Mac Subscription • Quicken user since 1993
  • caram
    caram Member ✭✭✭
    > @jacobs wrote:
    > No, I think it's working correctly because you are sorted
    > by the Payment column

    Got it! Except when you are sorting by Payment or Deposit, the expectation is that sorting will happen by Amount under the hood.

    As a workaround, I've replaced the Payment and Deposit columns by a single Amount column in the Reconcile window.
  • caram
    caram Member ✭✭✭
    > @RickO wrote:
    > If I recall correctly, this is related to one of the default attached log files

    In fact I had unselected ALL log files, so even this is buggy.

    @Quicken_Tyka or @Marcus, is there any way you could please fix this in the next update?
  • caram
    caram Member ✭✭✭
    Report > Transaction / Category > Memo/Notes

    I've got this weird behavior where the Memo/Notes don't quite sync between the Register and the Report. Whenever I update Memo/Notes in the register, the report keeps adding ':Création ligne' at the end of the Memo. I don't quite know how to get rid of it.
  • jacobs
    jacobs SuperUser, Mac Beta Beta
    @caram: The colon before "Création ligne" indicates that this is a memo in the split line of the transaction. Open splits and you'll likely find a single split line with this text. Remove it and it will go away in the report.  
    Quicken Mac Subscription • Quicken user since 1993
  • caram
    caram Member ✭✭✭
    @jacobs wrote:
    > indicates that this is a memo in the split line of the transaction

    Well, no, it's not a split (cf. image1). (I had checked this before posting.)

    But if you open the Split view for this transaction, the (single) split line does indeed have a Memo at the split level (cf. image2).

    If find this a little confusing that you can have both a transaction-level and a split-level memo when there is a single split line. Because you will quite never open the split view for this transaction since it's not a split. This sounds like a source of error difficult to diagnose.
  • jacobs
    jacobs SuperUser, Mac Beta Beta
    @caram  I agree this can be confusing, although once you've encountered it once, as you have here, you'll know how to spot it in the future. The telltale sign is the colon in the displayed memo, indicating Quicken has concatenated the two separate memo fields.

    For what it's worth, Quicken Mac going back to Quicken 2007 and earlier always allowed this behavior of having a memo on a split line distinct from the memo on the main transaction, even if the transaction wasn't otherwise split. I assume some users found it helpful to have additional space for their notes. In Quicken 2007, reports only showed one of the memo fields, which could be confusing; modern Quicken Mac does better by showing both memo fields separated by a colon.


    Quicken Mac Subscription • Quicken user since 1993
  • Can a register be viewed with grid lines?
  • RickO
    RickO SuperUser, Mac Beta Beta
    Can a register be viewed with grid lines?
    Not exactly sure what you mean by grid lines, but the lines of the registers in QMac alternate between white and very light gray. There is no option to customize that.
    Quicken Mac Subscription; Quicken Mac user since the early 90s
This discussion has been closed.