Graph Popup Label Issue

On all of the graphs of my Quicken Windows PRemier that use the same "graphing engine" - the popup labels that identify a section of a pie chart or bar graph just flashes for a fraction of a second - then disappears.

This occurs on Expenses graph, portfolio value graph, asset allocation graph, income vs expenses graph, investment returns by account graph, lifetime planner graph, etc...

Then graphs in the Property & Debt section work fine - as it looks like there is a different graphing engine - the popups have lined note labels.

I am using latest version of Quicken - R27.28 with windows 10 1909.

I have validated my file - and reapplied mondo patch.

Comments

  • Frankx
    Frankx SuperUser ✭✭✭✭✭
    Hi @jsoss,

    Can you tell us when this behavior started?  Have you tried closing Quicken and restarting?  Are you experiencing any other abnormal behavior with Quicken?

    Frankx

                            Quicken Home, Business & Rental Property - Windows 10-Home Version

                                             - - - - Quicken User since 1984 - - - 
      -  If you find this reply helpful, please click "Helpful" (below), so others will know! Thank you.  -

  • I don’t have a good time estimate of when the issue began - but at least a month (it could be longer).

    I have closed and restarted the application and computer many times.

    There is nothing else abnormal (that I can identify) - I use almost all the functionality within Quicken. The data within the graphs all looks good.
  • Frankx
    Frankx SuperUser ✭✭✭✭✭
    Interesting...  I did some research and found this thread from October 2019 and this thread from March 2018 - both seem to be similar to your issue.  Unfortunately, I don't see any solutions...

    You might be able to get some help from Quicken Support - here's the link

    If you do persue this further, let us know how it goes.

    Frankx

                            Quicken Home, Business & Rental Property - Windows 10-Home Version

                                             - - - - Quicken User since 1984 - - - 
      -  If you find this reply helpful, please click "Helpful" (below), so others will know! Thank you.  -

  • rrbeck11
    rrbeck11 Member
    I have this issue frequently. Now, with a three monitor setup, the labels for these data points show up on the adjacent monitor. I used to be able to workaround the problem by going to full screen, then going back to a sized window, but that doesn't help now. I am using the latest version of quicken - subscription, and I've had similar graphics issues for years.
  • evs529
    evs529 Member ✭✭
    The feature was working for about a month in January of 2022 then the labels disappeared in Feb of 22 after a Quicken update.
  • Frankx
    Frankx SuperUser ✭✭✭✭✭
    Hi @evs529,

    Are you also seeing this behavior "a section of a pie chart or bar graph just flashes for a fraction of a second - then disappears" or is it something else?  As you can probably tell from the dates of posts above, this problem has been around for some time.  Can you give us any thoughts on what may have changed between January until February that could have affected this?

    Frankx

                            Quicken Home, Business & Rental Property - Windows 10-Home Version

                                             - - - - Quicken User since 1984 - - - 
      -  If you find this reply helpful, please click "Helpful" (below), so others will know! Thank you.  -

This discussion has been closed.