Quicken Community is moving to Single Sign On! Starting 1/22/21, you'll sign in to the community with your Quicken ID. For more information: http://bit.ly/CommunitySSO

How to check status?

I use Quicken Premier/Windows to make some payments through Wells Fargo. I made a payment last Thur or Fri, with a date of today. When I go to the Online Center, pick the correct FI, pick the right bank account, and go to the Payments tab, there is no history - I am sure there used to be. Is there some way to refresh this, and see what payments I have made in the past?
Tagged:

Comments

  • GeoffG
    GeoffG SuperUser ✭✭✭✭✭
    If you are sending payment instructions through Q to WF, you can check the status of a payment by going to the register and viewing the transaction entry. You should see a "Sent" indicator as well as a lighting bolt. Click on the lightning bolt to see the status and obtain an update if needed.

    user since '92 | Quicken Windows Premier - Subscription | Windows 10 Pro version 20H2
  • Don Awalt
    Don Awalt Member ✭✭✭✭
    Thanks @GeoffG but I think things got complicated!

    I clicked on the lighting bolt, and it said the payment was processed on July 2, and money is to be withdrawn on July 7. So I clicked the update button, to see if it changed any of the info. It looked like it connected briefly to WF from the blue circles next to the sidebar account names.

    Now, the Status says "Payment status request ready to send". I clicked Update Status, and that still says the same. But - now there is a lightning bolt left of the account name in the sidebar, when I click that, it says "You have 1 online bill payment to send." If I click that, it brings up Online Center, with nothing there, and if I click the Update/Send button, it says "Did you want to enter a payment?", I said no, and then I got the dialog to do an online connect which I was afraid to do - I don't want to pay twice as this bill is rather large. 

    Now, in the register, if I hover over the lightning bolt next to the transaction it just says "Get status of payment". I do see a Sent 'envelope' status (I did not have that column visible previously), but hovering over that says "Entered manually on 7/7/20. Not yet matched to a downloaded transaction."

    Help! Did I end up deleting the payment at Wells Fargo? I don't know what to do, if anything. What should I do?
  • GeoffG
    GeoffG SuperUser ✭✭✭✭✭
    Have you visited the WF site to see if the online request is visible? With my bank, PNC I am not able to see what payment instructions I send, but it has always worked. With other banks, payment instructions do show up from what I have read here. Hopefully WF is one of the banks that shows payment instructions sent from Q.
    user since '92 | Quicken Windows Premier - Subscription | Windows 10 Pro version 20H2
  • GeoffG
    GeoffG SuperUser ✭✭✭✭✭
    Another thought, since this is a large payment and you do not want to risk duplicating, you might consider executing the payment directly from WF. You might want to reach out to them as well to see what options you have if Q did actually send, but more than likely not.
    user since '92 | Quicken Windows Premier - Subscription | Windows 10 Pro version 20H2
  • Don Awalt
    Don Awalt Member ✭✭✭✭
    I did call WF, thanks @GeoffG, and they said the check went out - so it's just not showing because as they said, "it has not yet been negotiated with the bank". As it was a local property tax they probably do a bunch of them.

    My Quicken is still not right however, after doing that check update status. I still see a envelope to the left of my checking account in the Account List, it says "You have tasks to perform in the account - click for details." I click, it says "You have 1 online bill payment to send". I click that, it brings up Online Center/Payment tab, but nothing is there.If I click the Update/Send button, it does not show a line to WF saying something like "Uploading 1 transaction to..." or anything like that. On the Bills & Income/Bills Income & Transfers tab,  in the top right I ee a graphic saying "1 payment to send":


    If I click the blue arrow, it brings up One Step Update. Even though no transactions shows I have tried that, I have closed and reopened, and it still stays there. I even did a Super Validate my file, which I just happened to have done the other day, so I know it was clean - this may be something else, but the only error(s) reported was this:

    QDF:
    Validating your data.
    Quicken repaired damaged transaction index.  No action required.
    Quicken found an invalid transaction and removed it. "ACCT_205"  0/ 0/1900
    Quicken repaired some transaction information.  No action required.
     "ACCT_205"  0/ 0/1900
    Quicken found an invalid transaction and removed it. "ACCT_205"  0/ 0/1900
    Quicken repaired some transaction information.  No action required.
     "ACCT_205"  0/ 0/1900
    Quicken found an invalid transaction and removed it. "ACCT_205"  0/ 0/1900
    Quicken repaired some transaction information.  No action required.
     "ACCT_205"  0/ 0/1900
    Quicken found an invalid transaction and removed it. "ACCT_205"  0/ 0/1900
    Quicken repaired some transaction information.  No action required.
     "ACCT_205"  0/ 0/1900
    Quicken found an invalid transaction and removed it. "ACCT_205"  0/ 0/1900
    Quicken repaired some transaction information.  No action required.
     "ACCT_205"  0/ 0/1900
    Quicken found an invalid transaction and removed it. "ACCT_205"  0/ 0/1900
    Quicken repaired some transaction information.  No action required.
     "ACCT_205"  0/ 0/1900
    Quicken found an invalid transaction and removed it. "ACCT_205"  0/ 0/1900
    Quicken repaired some transaction information.  No action required.
     "ACCT_205"  0/ 0/1900
    Quicken found an invalid transaction and removed it. "ACCT_205"  0/ 0/1900
    Quicken repaired some transaction information.  No action required.
     "ACCT_205"  0/ 0/1900

    Summary:
    Quicken repaired 1 accounts.  No action required.
    ------------

    I tried closing/reopening, I cannot get rid of this phantom "1 transaction to send". How do I? Thanks!
  • Don Awalt
    Don Awalt Member ✭✭✭✭
    @GeoffG I also just did a One Step Update of All Accounts, and verified there were no errors. The "1 payment to send" is still there!
  • GeoffG
    GeoffG SuperUser ✭✭✭✭✭
    File validation is not a silver bullet. I don't like seeing those errors. I would backup this file with a unique name for "safe keeping" and begin file restorations until you get to a file that validates without these errors. Hopefully, it will not be too old. Do you recall any issues with Quicken that may have triggered data corruption? Such as Quicken open during a power loss or abnormal shutdown?
    user since '92 | Quicken Windows Premier - Subscription | Windows 10 Pro version 20H2
  • Don Awalt
    Don Awalt Member ✭✭✭✭
    I went to last night's backup and restored it, to get rid of the payment to be sent. I won't check a status again, that seems to have dropped a transaction in that I couldn't get rid of! Thanks for your help.
  • GeoffG
    GeoffG SuperUser ✭✭✭✭✭
    You did not state if you ran a file validation, if you have not on that file, I would highly recommend.
    user since '92 | Quicken Windows Premier - Subscription | Windows 10 Pro version 20H2
  • Don Awalt
    Don Awalt Member ✭✭✭✭
    Yes - I ran a Super Validate of the file, it was clean!
  • GeoffG
    GeoffG SuperUser ✭✭✭✭✭
    Terrific!
    user since '92 | Quicken Windows Premier - Subscription | Windows 10 Pro version 20H2
  • UKR
    UKR SuperUser ✭✭✭✭✭

    One way or another, you need to get rid of the ACCT_ account.

    How to resolve Temp_ or ACCT_ accounts

    https://www.quicken.com/support/how-resolve-tempaccounts



This discussion has been closed.