Update accounts are unchecked--used to be checked

When I go to one step update, all the accounts are unchecked. They used to be checked by default. I have seen this as a problem for others and tried the suggested fixes without any solution. Rrustrating because a lot of times the update starts and just does the quotes and nothing else. Also, cannot use scheduled updates. Any help would be appreciated. Thank you.

Comments

  • Frankx
    Frankx SuperUser ✭✭✭✭✭
    Hi @ronstoppable,

    Just wondering - when you open the One Step Update Settings window, what happens when you select "all" next to "Download transactions and balances"?  Does it actually do that, or are you not able to check that box?

    Get back to me and we'll see if we can help you fix your problem.

    Frankx


                           Quicken H&B-Subscription - Windows 10 Home - Ver. 2004
                                             - - - - Quicken User since 1984 - - - 
      -  If you find this reply helpful, please click "Helpful" (below), so others will know! Thank you.  -
  • ronstoppable
    ronstoppable Member
    Thanks. When I go to “update settings” and click “all”, it fills in the check marks for all the accounts. I can then update the accounts.
  • UKR
    UKR SuperUser ✭✭✭✭✭
    ronstoppable said:
    Thanks. When I go to “update settings” and click “all”, it fills in the check marks for all the accounts. I can then update the accounts.
    After clicking "all", did you click the "Apply" button at the bottom of the OSU Settings window, before clicking "Update Now"?
    AFAIK, you need to click "Apply" so that Quicken remembers the changed settings for next time.

  • ronstoppable
    ronstoppable Member
    Yes. I clicked "Apply" and then "Update now" and also tried clicking "Apply" and then "Cancel". It didn't make a difference.
Sign In or Register to comment.