Validate and Repair Crashes Trying to Fix File

I have the latest subscription version of Windows 10 Home and Quicken for Windows, R27.28. I was using a data file that was seemingly working fine. I was having issues downloading from a certain bank, so I tried to update from web connect to direct connect, based on a program suggestion. Trying to change that connection method seemed to corrupt the file. It takes forever to open the file, and it crashes trying almost anything. I went to a couple of recent backup files from before the time this change was made. After those files are restored, I can open them. I then tried changing the connection method on either of these files, and the files once again get corrupted, and crash as soon as I try to open them. I was guessing maybe the issue was that even these older backup files had some underlying issue with the files, so I tried reopening the backup files, and immediately trying to "Validate and repair ..." the files, but both of them crash when trying to validate and repair. If validate and repair crashes any of my backup files, how do I fix one to go forward?

Best Answer

Answers

  • JR-DC
    JR-DC Member
    Appreciate the quick response, and you got me through the worst of it. :)

    I ended up having to do a series of multiple Ctrl and Shift and Copy... to get rid of seemingly all the problem records.

    I now have a file that can get through Validation. Interestingly, if I also try to Rebuild investing lots (which I sometimes have to do when the calculations seem off), the process hangs with the message in the pop up window "Validating file ... Checking Zero Categories". Not only does Quicken hang, but the Task Manager can't kill Quicken, so a computer hard reboot is required.

    That doesn't seem like a great sign, so something still seems corrupt in the file, but at least the file is usable, as long as I don't need to Rebuild investing lots.

    Also interesting, the thing that started all this, trying to fix my transaction downloads (from CapitalOne Bank) is still not working.

    When I search Quicken Help for CapitalOne, it shows a screen that should pop up with a "Get Started" button.

    However, when I try to enable my CapitalOne accounts for download, I get a different screen asking for Capital One User ID and password.

    However, when I put in my CapitalOne ID and password (which work fine on their web page), I get an error that Quicken can't connect to CapitalOne.
This discussion has been closed.